Problema iluminación cuadro de intrumentos

Nuestro mejor punto de apoyo para arreglar los problemas mecánicos, eléctricos y electrónicos de la primera generación de León (1999-2006)

Moderadores: LeonFR.Gz, ArkikomTdi

Seguidores: villodres96, BhEaN

Problema iluminación cuadro de intrumentos

Notapor villodres96 el 01 Abr 2020, 14:20

Buenas tardes gente, llevo desde principios de año con un fallo en la iluminación del cuadro de mi Seat León. Cuando apago el coche y retiro la llave al pasar unos segundos la iluminación del cuadro empieza a parpadear (elevalunas y demás botones del interior no pasa). Adjunto video para que podáis ver el fallo: https://youtu.be/Ddn5nqR3MEo. Como medida provisional lo que hago es quitar el fusible Nº11, que es el del cuadro de instrumentos. Con esto consigo que una vez que quito el contacto se quede totalmente sin corriente el cuadro quedándose las agujas en el sitio donde se encontraran, por ejemplo con el coche apagado pone que está a 750 RPM. Haciendo esto también pierdo la información del recorrido parcial y la hora del reloj. En cambio si quito el fusible después de haber retirado la llave el problema de la iluminación no me ocurre y el cuadro funciona con normalidad hasta que arranco y vuelvo a quitar la llave.

Se os ocurre de donde puede venir el fallo de la iluminación? Hace tiempo leí en algún post que encontré por internet (no lo he encontrado ahora) que el problema se solucionó cambiando el mando de luces, pero ya he comprobado eso y no es en mi caso. He pensado que puede estar relacionado con el bombín de la llave que haga contacto raro cuando se encuentra en posición de apagado el coche.

Un saludo.
Avatar de Usuario
villodres96
Nuev@ por aqui
 
Mensajes: 17
Registrado: 27 Ago 2018, 18:11
Coche: Leon MK1 1.6 16v 105cv

Re: Problema iluminación cuadro de intrumentos

Notapor BhEaN el 01 Abr 2020, 20:45

Buenas,

El mando de luces sería el causante si tambien te pasara lo mismo con el resto de iluminación interna (botones elevalunas, climatizador, etc) pero si solo sucede en el cuadro, parece un problema del propio cuadro más que de los demás elementos...

Es más, si hubiera cualquier clase de "corto" en el circuito de la iluminación, ese parpadeo se estaría transmitiendo al resto de elementos, por lo que tampoco creo que sea eso. Si tuviera que apostar, apostaría por el propio cuadro, pero es muy dificil saberlo sin poder verlo...

Saludos,
Seat Leon 1.9TDI 150cv FR Special Edition (Ver galería)
Nissan 370z 3.7 v6 344cv Nismo (Ver galería)
Te explicaré por qué estás aquí. Estás porque sabes algo, aunque lo que sabes no lo puedes explicar. Pero lo percibes, ha sido así durante toda tu vida. Algo no funciona en el mundo. No sabes lo que es, pero ahí está, como una astilla clavada en tu mente, y te está enloqueciendo.
Avatar de Usuario
BhEaN
Staff Admin
 
Mensajes: 25142
Imágenes: 35
Registrado: 29 Sep 2005, 12:11
Ubicación: Madrid
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 1294 veces

Re: Problema iluminación cuadro de intrumentos

Notapor villodres96 el 01 Abr 2020, 21:30

Muchas gracias BhEaN, entonces si algún día tengo la oportunidad de adquirir un cuadro lo cambiaré a ver si ese es el problema.
Avatar de Usuario
villodres96
Nuev@ por aqui
 
Mensajes: 17
Registrado: 27 Ago 2018, 18:11
Coche: Leon MK1 1.6 16v 105cv

Re: Problema iluminación cuadro de intrumentos

Notapor McLarenF1 el 03 Abr 2020, 16:07

revisa las clemas que no tengan derivacion que pasa en algunos modelos, si las conexiones estan bien sin derivacion es la placa del cuadro que esta detectuosa y tendras que buscar un donante para clonarlo o adpatarlo
TDI 90cv ALH reprogramado EVJ Motorsport 165cv 410Nm :cejas:
para ver mi leoncete http://www.clubseatleon.net/viewtopic.php?f=13&t=81902
No respondo preguntas por privado, utilizemos el foro para que otros compañeros que tengan tu misma duda puedan solucionarla
Avatar de Usuario
McLarenF1
Mi Leon me tiene miedo
 
Mensajes: 2729
Registrado: 26 Nov 2011, 18:32
Ubicación: Andalucia miarma!!!
Coche: Leon MK1 1.9 SDi 68cv
Agradecido: 298 veces

Re: Problema iluminación cuadro de intrumentos

Notapor villodres96 el 04 Abr 2020, 13:45

Las conexiones CREO que estan bien. Desmonté el cuadro del salpicadero, miré las conexiones y las limpíe. Aun así persite el fallo.
Avatar de Usuario
villodres96
Nuev@ por aqui
 
Mensajes: 17
Registrado: 27 Ago 2018, 18:11
Coche: Leon MK1 1.6 16v 105cv


Volver a Leon I - Mecánica / Electricidad / Electrónica


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 22 invitados