Climatizador no funciona, en el cuadro marca --.--°C

Nuestro mejor punto de apoyo para arreglar los problemas mecánicos, eléctricos y electrónicos de la primera generación de León (1999-2006)

Moderadores: ArkikomTdi, LeonFR.Gz

Climatizador no funciona, en el cuadro marca --.--°C

Notapor jeesusmv el 07 Jul 2020, 21:18

Buenas tardes, tengo un leon 1.6 16v 105cv, un día haciendo un viaje a Huesca se me encendió el EPC y seguidamente el climatizador se me apagó, todavía no e encontrado el fallo, he mirado fusibles, nada.. e cambiado el sensor de temperatura.. nada, me marca en el cuadro --,--°C, e enviado el cuadro a reparar, y nada ya no se que mirar, el clima la botonera hace luz pero el disparo no se enciende a raíz supongo de que no mide la temperatura, no hay nadie que le haya pasado? Gracias!
Última edición por LeonFR.Gz el 08 Jul 2020, 00:44, editado 1 vez en total
Razón: LeonFR.Gz: Editar mayúsculas de título.
Avatar de Usuario
jeesusmv
Nuev@ por aqui
 
Mensajes: 2
Registrado: 07 Jul 2020, 21:12
Coche: Leon MK1 1.6 16v 105cv

Re: Climatizador no funciona, en el cuadro marca --.--°C

Notapor cordobitax el 08 Jul 2020, 15:03

jeesusmv escribió:Buenas tardes, tengo un leon 1.6 16v 105cv, un día haciendo un viaje a Huesca se me encendió el EPC y seguidamente el climatizador se me apagó, todavía no e encontrado el fallo, he mirado fusibles, nada.. e cambiado el sensor de temperatura.. nada, me marca en el cuadro --,--°C, e enviado el cuadro a reparar, y nada ya no se que mirar, el clima la botonera hace luz pero el disparo no se enciende a raíz supongo de que no mide la temperatura, no hay nadie que le haya pasado? Gracias!


a ver si esto te sirve de ayuda aunque sea en parte.
https://mecanicabasicacr.com/volkswagen ... ntos.html/
Avatar de Usuario
cordobitax
Cansin@ de los leones
 
Mensajes: 20566
Registrado: 08 May 2004, 10:47
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 301 veces

Re: Climatizador no funciona, en el cuadro marca --.--°C

Notapor jeesusmv el 10 Jul 2020, 21:11

He ido al mecanico a meterle la diagnosis, el Epc se me enciende por luz de freno pero van bien, no tiene lógica,.... y tema del clima pone cortocircuito positivo del sensor de temperatura exterior, he seguido el cable hasta donde e podido de principio del sensor hasta la unión de cables todo parece bien, me gustaría saber dónde acaba el cable para poder comprobarlo, alguien tiene idea???
Avatar de Usuario
jeesusmv
Nuev@ por aqui
 
Mensajes: 2
Registrado: 07 Jul 2020, 21:12
Coche: Leon MK1 1.6 16v 105cv


Volver a Leon I - Mecánica / Electricidad / Electrónica


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 17 invitados