Problema climatronic

Nuestro mejor punto de apoyo para arreglar los problemas mecánicos, eléctricos y electrónicos de la primera generación de León (1999-2006)

Moderadores: LeonFR.Gz, ArkikomTdi

Problema climatronic

Notapor Daniel_1M el 04 Ago 2020, 20:21

Hola a todos!
Tengo un problema con el aire acondicionado del coche a ver si alguien puede echarme un cable con esto. Compré mi leon (last edition) en 2017, no le funcionaba el aire acondicionado cuando lo compré y la cantidad de aire que echaba era escasa. Tiempo después sobre principios de 2019 lo llevé al taller, le cambié el compresor y aprovechando le pusieron el filtro antipolen con las carcasas y todo (los last edition venían sin filtro antipolen de casa). El aire acondicionado volvió a funcionar pero seguía echando poco aire. En la cuarentena el leon no se usó en absoluto y cuando lo volví a usar me encuentro con que el aire ya no enfría y echaba un olor a mier** insoportable. Echándole la culpa al filtro antipolen lo quité y el olor a mier** cesó pero seguía sin enfriar. Le pedí el vagcom a un amigo y me salió los siguientes fallos: V71 y F129. Mirando por el foro encontré como cambiar la V71, lo hice y descubrí que una pata de la V71 estaba rota y la trampilla que deja pasar el aire del exterior al interior quedaba casi cerrada. Pensando que ese era el motivo por el cual casi no me echaba aire cambié la V71 y me aseguré que funcionase bien. Cuando pongo el aire descubro que echa un poco más de aire pero sigue siendo una cantidad muy pobre. Yo ya desquiciado y pensando que igual el coche era así me monte en el leon de otro amigo y descubrí que no, que su leon echa mucho más aire que el mío. Con un fallo solucionado me dispuse a investigar el F129 y según un par de post del foro esp significa que en el circuito de gas hay una fuga y se escapa el gas. Con eso soluciono el problema de que no eche el aire frío y cuando la economía me lo permita iré al taller a que lo solucionen. Pero sigo sin saber el motivo de que mi coche eche muy poco aire. Pensé que seria problema del ventilador porque estaba muy sucio y lo limpie con limpia contactos pero no me salta el fallo del ventilador. Y el tema me está desquiciando, si alguien puede ayudarme se lo agradecería.
Un saludo y perdón por el tocho!!
Un Leon por Galicia
Avatar de Usuario
Daniel_1M
Nuev@ por aqui
 
Mensajes: 12
Imágenes: 0
Registrado: 14 Ene 2020, 19:35
Ubicación: Santiago de Compostela
Coche: Leon MK1 1.9 TDI 100cv

Re: Problema climatronic

Notapor Trisquelo el 04 Ago 2020, 23:36

Buenas, cuando te cambiaron el compresor te hicieron una limpieza? esto en algunos talleres no lo hacen, y es algo necesario para que funcione bien, para eliminar impurezas y sustancias dañinas del circuito del aire acondicionado.

Un cordial saludo.
Avatar de Usuario
Trisquelo
Asidu@ en la selva
 
Mensajes: 170
Registrado: 16 Ene 2019, 20:16
Coche: Otro modelo SEAT
Agradecido: 24 veces

Re: Problema climatronic

Notapor Daniel_1M el 06 Ago 2020, 19:33

Trisquelo escribió:Buenas, cuando te cambiaron el compresor te hicieron una limpieza? esto en algunos talleres no lo hacen, y es algo necesario para que funcione bien, para eliminar impurezas y sustancias dañinas del circuito del aire acondicionado.

Un cordial saludo.



La verdad es que no tengo ni idea... cuando lo lleve al taller para que miren lo de la fuga del gas se lo comento
Un Leon por Galicia
Avatar de Usuario
Daniel_1M
Nuev@ por aqui
 
Mensajes: 12
Imágenes: 0
Registrado: 14 Ene 2020, 19:35
Ubicación: Santiago de Compostela
Coche: Leon MK1 1.9 TDI 100cv

Re: Problema climatronic

Notapor cordobitax el 08 Ago 2020, 21:52

pero una cosa es que no eche mucho aire frio y otra es que no eche mucho flujo de aire....en muchos coches de familiares y tal con los años echaban cada vez menos caudal de aire y salia frio si ponias la mano pero no te llegaba ni a la cara,te llegaba algo pero insuficiente,miraron el motor interior,recargaron el aire etc y simplemente era siempre que el filtro nunca se habia cambiado y no dejaba pasar el aire,se cambio y ya echaba un buen caño de aire y por supuesto frio (en nuestros coches eso no pasa nunca porque el filtro esta por fuera,si se ensuciase en exceso,al poner recirculacion de aire,coje el aire de dentro y NO pasa por el filtro por lo que no pierde nunca caudal de aire)

otra cosa es lo contrario,que eche mucho aire,tenga buen flujo de aire pero no eche frio o muy poco frio,encontes es problema del aire acondicionado en si,compresor que comprime poco,fuga etc etc.

lellendote a veces creo que no tienen mucho flujo de aire y otras creo que lo que no te sale es mucho frio......


si te sale frio pero a veces huele a meao de gato es porque se a desactivado el compresor y solo sale aire normal,desgraciadamente es algo normal en los aires acondicionados hasta en casa....si pones el aire acondicionado y luego al rato lo pones solo en ventilador,el agua condensada dentro de la consola hace que huela asi,si vuelves a poner el compresor se quita porque el evaporador atrapa la humedad del aire de ahi que suelte esas gotas de agua.

si te huele asi eso me hace pensar que el compreso al principio funciona y luego no por eso huele asi porque si pones el ventilador solo sin haber puesto antes el compresor no huele asi que puede ser eso,nivel bajo de gas de manera que cuando pasa un rato se desconecta el compresor.mi intuicion eh? que no lo se jejjjeje
Avatar de Usuario
cordobitax
Cansin@ de los leones
 
Mensajes: 20607
Registrado: 08 May 2004, 10:47
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 312 veces


Volver a Leon I - Mecánica / Electricidad / Electrónica


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 14 invitados