No arranca, causa/solución dentro (fotos) + otros fallos vag

Nuestro mejor punto de apoyo para arreglar los problemas mecánicos, eléctricos y electrónicos de la primera generación de León (1999-2006)

Moderador: LeonFR.Gz

Seguidores: evola_200

No arranca, causa/solución dentro (fotos) + otros fallos vag

Notapor RU el 14 Dic 2010, 21:40

Saludos esta mañana no me arrancaba el coche... pues después de varios intentos, tiraba la bateria pero no arrancaba, después de investigar, descubro que es de la valvula que va en la egr que no retrocedía... por el momento aguantará pero he de cambiar dicha pieza, alguien sabe decirme si se vende solo la valvula o toda la tapa de la egr?
pongo fotos de la pieza en cuestión.
Adjuntos

Foto0411.jpg

Foto0410b.JPG
la valvula que está rodeada es la que no retrocedia al apagar, con lo que no permitia el arranque...
Última edición por RU el 15 Dic 2010, 20:49, editado 1 vez en total
Avatar de Usuario
RU
Aqui + que con la novi@
 
Mensajes: 663
Registrado: 02 Dic 2007, 17:41
Coche: Leon MK2 1.6 TDI 105cv
Agradecido: 2 veces

Re: No arranca, causa/solución dentro (fotos)

Notapor RU el 15 Dic 2010, 00:53

a falta de pasar vag com, puede ser sol la valvula 239?
Avatar de Usuario
RU
Aqui + que con la novi@
 
Mensajes: 663
Registrado: 02 Dic 2007, 17:41
Coche: Leon MK2 1.6 TDI 105cv
Agradecido: 2 veces

Re: No arranca, causa/solución dentro (fotos)

Notapor carbu el 15 Dic 2010, 02:11

Que tal tio, como andas??.. Ru, esa pieza no se vende por separado, ya ha habido mucha gente preguntando por eso mismo pero no hay repuesto, si no es de alguna de las valvulas que actuan sobre la EGR tendras que cambiar la valvula entera, prueba eso antes..

Saludos..
Avatar de Usuario
carbu
Cansin@ de los leones
 
Mensajes: 6151
Registrado: 02 Mar 2006, 13:00
Ubicación: Malaga
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 69 veces

Re: No arranca, causa/solución dentro (fotos)

Notapor RU el 15 Dic 2010, 10:34

carbu escribió:Que tal tio, como andas??.. Ru, esa pieza no se vende por separado, ya ha habido mucha gente preguntando por eso mismo pero no hay repuesto, si no es de alguna de las valvulas que actuan sobre la EGR tendras que cambiar la valvula entera, prueba eso antes..

Saludos..


entonces carbu que pruebas he de hacer para ir descartado?
por cierto la egr en vag com es el canal 3 verdad?
Avatar de Usuario
RU
Aqui + que con la novi@
 
Mensajes: 663
Registrado: 02 Dic 2007, 17:41
Coche: Leon MK2 1.6 TDI 105cv
Agradecido: 2 veces

Re: No arranca, causa/solución dentro (fotos)

Notapor carbu el 15 Dic 2010, 15:00

Mmmmm, no me acuerdo que nº era en vag-com y ahora tampoco puedo mirarlo porque no tengo coche :?.. No obstante identifica la valvula que hace vacio sobre la EGR y sustituyela por la N75, si sigue igual muy probablemente tengas la EGR mal y si funciona ahora bien pues es la valvula de la EGR..

A unas malas si finalmente tuvieras que cambiar la EGR yo tendre la mia en breve lista para vender ;)..

Saludos..
Avatar de Usuario
carbu
Cansin@ de los leones
 
Mensajes: 6151
Registrado: 02 Mar 2006, 13:00
Ubicación: Malaga
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 69 veces

Re: No arranca, causa/solución dentro (fotos)

Notapor RU el 15 Dic 2010, 20:46

En SELECT/01 ENGINE/ 11LOGIN y metiendo 12233 en Enter login code, no me abre la ventanita para verificar la egr. Estoy haciendo algo mal, o por que no me conecta...

Por cierto haciendo un auto-scan, me salen los siguentes fallos:
Address 17 -------------------------------------------------------
Controller: 1J5 920 826 C
Component: KOMBI+WEGFAHRSP VDO V05
Coding: 04102
Shop #: WSC 03913

4 Faults Found:
00779 - Outside Air Temp Sensor (G17)
30-10 - Open or Short to B+ - Intermittent (este fallo se ha borrado) se ve que se quedó grabado desde que cambié el paracas y se movería el cable...
01128 - Immobilizer Pickup Coil (D2)
35-10 - - - Intermittent (este fallo se ha borrado)
01176 - Key
07-10 - Signal to Low - Intermittent (este fallo se ha borrado) este debió ser cuando el mando se quedó sin pilas...
01315 - Transmission Control Module
49-00 - No Communications

Address 19 -------------------------------------------------------
Controller: 6N0 909 901
Component: Gateway K<->CAN 0001
Coding: 00006
Shop #: WSC 01317
2 Faults Found:
01315 - Transmission Control Module
49-00 - No Communications
00778 - Steering Angle Sensor (G85)
49-00 - No Communications

Address 46 -------------------------------------------------------
Controller: 1C0 959 799 E
Component: 99 Komfortgerát HLO 0003
Coding: 00066
Shop #: WSC 06402
2 Faults Found:
00956 - Key 2
09-00 - Adaptation Limit Surpassed (este fallo se ha borrado)
01044 - Control Module Incorrectly Coded
35-00 - -
(solucionado, habia que recodificar centralita activando elevalunas traseros que monte en su día u no activé, dicha codificación está en el manual de moretti en vagclub.)




Que son? que debo hacer?
Última edición por RU el 22 Dic 2010, 12:14, editado 2 veces en total
Avatar de Usuario
RU
Aqui + que con la novi@
 
Mensajes: 663
Registrado: 02 Dic 2007, 17:41
Coche: Leon MK2 1.6 TDI 105cv
Agradecido: 2 veces

Re: No arranca, causa/solución dentro (fotos) + otros fallos

Notapor carbu el 16 Dic 2010, 02:12

00779 --> Este es por el sensor de temperatura exterior, te has fijado si el cuadro te marca la temperatura exterior??..

01176 --> Este es por temas del inmovilizador o la llave.. O bien tienes mal el inmovilizador o bien hay algo mal en la llave, que puede ser bateria, que este mal casada o algo de esto.. Por este error creo que es por el cual el coche no te arranca :?..

00778 --> Este te indica que es probable que hayas perdido la configuracion del ESP..

00956 --> Este tambien va referido al tema de la llave, no coincide, lo cual hace pensar que se haya desconfigurado..

La verdad que tienes un cacao de errores bastante gordo.. Has comprobado que no te haya petado la bateria del coche??, es que todos estos errores que te da pintan a esto..

Saludos..
Avatar de Usuario
carbu
Cansin@ de los leones
 
Mensajes: 6151
Registrado: 02 Mar 2006, 13:00
Ubicación: Malaga
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 69 veces

Re: No arranca, causa/solución dentro (fotos) + otros fallos

Notapor RU el 16 Dic 2010, 15:04

00779 --> Este es por el sensor de temperatura exterior, te has fijado si el cuadro te marca la temperatura exterior??..

01176 --> Este es por temas del inmovilizador o la llave.. O bien tienes mal el inmovilizador o bien hay algo mal en la llave, que puede ser bateria, que este mal casada o algo de esto.. Por este error creo que es por el cual el coche no te arranca :?..

00778 --> Este te indica que es probable que hayas perdido la configuracion del ESP..

00956 --> Este tambien va referido al tema de la llave, no coincide, lo cual hace pensar que se haya desconfigurado..

La verdad que tienes un cacao de errores bastante gordo.. Has comprobado que no te haya petado la bateria del coche??, es que todos estos errores que te da pintan a esto..

Saludos..
Avatar de Usuario
RU
Aqui + que con la novi@
 
Mensajes: 663
Registrado: 02 Dic 2007, 17:41
Coche: Leon MK2 1.6 TDI 105cv
Agradecido: 2 veces

Re: No arranca, causa/solución dentro (fotos) + otros fallos

Notapor RU el 16 Dic 2010, 15:06

00779 --> Este es por el sensor de temperatura exterior, te has fijado si el cuadro te marca la temperatura exterior??.. la marca y más o menos bien

01176 --> Este es por temas del inmovilizador o la llave.. O bien tienes mal el inmovilizador o bien hay algo mal en la llave, que puede ser bateria, que este mal casada o algo de esto.. Por este error creo que es por el cual el coche no te arranca :?.. las llaves que tengo están bien arrancan bien y no hay problemas y se ha borrado...

00778 --> Este te indica que es probable que hayas perdido la configuracion del ESP.. no tengo ESP

00956 --> Este tambien va referido al tema de la llave, no coincide, lo cual hace pensar que se haya desconfigurado..las llaves que tengo están bien arrancan bien y no hay problemas... las llaves que tengo están bien arrancan bien y no hay problemas...

La verdad que tienes un cacao de errores bastante gordo.. Has comprobado que no te haya petado la bateria del coche??, es que todos estos errores que te da pintan a esto.. y la bateria.. pues no se por ahora va...

Saludos..
Avatar de Usuario
RU
Aqui + que con la novi@
 
Mensajes: 663
Registrado: 02 Dic 2007, 17:41
Coche: Leon MK2 1.6 TDI 105cv
Agradecido: 2 veces

Re: No arranca, causa/solución dentro (fotos) + otros fallos

Notapor RU el 22 Dic 2010, 12:17

bueno se han ido borrando más fallos como especifico más arriba, solo me quedan los siguientes:

en can-getawey los dos y en el cuadro el primero
01315 - Transmission Control Module
49-00 - No Communications
00778 - Steering Angle Sensor (G85)
49-00 - No Communications (este es el que más me raya pues no tengo esp y puede que sea el puto anillo de airbag no? )
Avatar de Usuario
RU
Aqui + que con la novi@
 
Mensajes: 663
Registrado: 02 Dic 2007, 17:41
Coche: Leon MK2 1.6 TDI 105cv
Agradecido: 2 veces

Re: No arranca, causa/solución dentro (fotos) + otros fallos

Notapor tito_samad el 22 Dic 2010, 14:21

hola que tal ¿?
yo tengo un problema parecido, lo que pasa que el mio es 1.6 16v y lo que me suele pasar, no siempre pero aveces ocurre, es que en caliente le cuesta arrancar, le tengo que dar al acelerador para que coja y arranque, en frio por las mañanas a la primera, y con una fuerza impresionante, o sea que descarto la bateria, he oido por alli que puede ser el sensor de temperatura en los diesel,¿ puede ser el mismo problema en el mio que es gasolina ?
saludos y Feliz año!
Avatar de Usuario
tito_samad
Asidu@ en la selva
 
Mensajes: 152
Registrado: 08 May 2010, 10:30
Ubicación: Melilla
Coche: Cupra Leon 2.0 TDI 150cv

Re: No arranca, causa/solución dentro (fotos) + otros fallos

Notapor RU el 22 Dic 2010, 22:53

tito_samad escribió:hola que tal ¿?
yo tengo un problema parecido, lo que pasa que el mio es 1.6 16v y lo que me suele pasar, no siempre pero aveces ocurre, es que en caliente le cuesta arrancar, le tengo que dar al acelerador para que coja y arranque, en frio por las mañanas a la primera, y con una fuerza impresionante, o sea que descarto la bateria, he oido por alli que puede ser el sensor de temperatura en los diesel,¿ puede ser el mismo problema en el mio que es gasolina ?
saludos y Feliz año!


en gasolina desconozco, no creo que sea egr puesto que no llevará, en frío puede ser algún relé que se queda "dormido" vuelve a quitar contacto sin haber arrancado y lo pones nuevamente para arrancar a ver que tal...
si es en caliente es otro problema aparte que parece estar solucionadolo el querido amigo moncho de vagclub o areavagpero creo que son de TDI. si es este el caso te paso link.
Saludos.
Avatar de Usuario
RU
Aqui + que con la novi@
 
Mensajes: 663
Registrado: 02 Dic 2007, 17:41
Coche: Leon MK2 1.6 TDI 105cv
Agradecido: 2 veces

Re: No arranca, causa/solución dentro (fotos) + otros fallos

Notapor tito_samad el 23 Dic 2010, 10:57

si RU, el mio es gasolina del 2001 y al ser tan antiguo tiene mas posobilidades de que sea un sensor no? esque el problema es en caliente solo, y no todas las veces, pero si 4 de 10 por ejemplo y cuando pasa e insistes como tu dices, sacando la llave y volviendolo a intentar unas 3 o 4 veces le cuesta un poco pero acava arrancando,y otra duda que tenia es si se debe arrancar el coche girando la llave del tiron? me refiero que los diesel por ejemplo tienes que esperar a que se calienten los calentadores, en los gasolinas en teoria no es necesario, asi que se puede girando del tiron?
saludos
Avatar de Usuario
tito_samad
Asidu@ en la selva
 
Mensajes: 152
Registrado: 08 May 2010, 10:30
Ubicación: Melilla
Coche: Cupra Leon 2.0 TDI 150cv

Re: No arranca, causa/solución dentro (fotos) + otros fallos

Notapor tito_samad el 26 Dic 2010, 19:20

alguna respuesta porfavor, para hacerme una idea, esque solo me pasa cn el motor en caliente en frio nada, y solo aveces, me dicen que es el sensor, pero hay un amigo que me ha dicho que puede que sea solo limpiar los errores con el vag, aver si me podeis orientar un poco, para que el mecanico no me lie la caveza
Feliz año!
Avatar de Usuario
tito_samad
Asidu@ en la selva
 
Mensajes: 152
Registrado: 08 May 2010, 10:30
Ubicación: Melilla
Coche: Cupra Leon 2.0 TDI 150cv

Re: No arranca, causa/solución dentro (fotos) + otros fallos

Notapor evola_200 el 27 Dic 2010, 03:26

tito_samad, porque no pides a alguien de tu localidad que te eche una mano con eso? Qizas metiendo el vagcom te diga cuales son tus fallos. Por lo que dices parece un error de medición de caudal de combustible. Si te huele mucho a gasolina pudiera ser que tengas las bujias sucias... Que tenga sonda lambda mala. Bobina de encendido....
Un saludo, yo soy de sevilla, si te pilla cerca avisame y no me importará echarle una mano a un socio :).
Miré a la muerte a sus ojos..... me dijo que podía continuar y me devolvió la documentación.
Un héroe es quien entiende la responsabilidad que conlleva su libertad. "Bob Dylan"
Avatar de Usuario
evola_200
Usuario baneado
 
Mensajes: 1914
Registrado: 29 May 2008, 15:25
Ubicación: Sevilla
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 82 veces

Siguiente

Volver a Leon I - Mecánica / Electricidad / Electrónica


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 11 invitados