Sin potencia. Limp mode. Errores cazados en Vag-com.

Nuestro mejor punto de apoyo para arreglar los problemas mecánicos, eléctricos y electrónicos de la primera generación de León (1999-2006)

Moderador: LeonFR.Gz

Sin potencia. Limp mode. Errores cazados en Vag-com.

Notapor novato el 04 Feb 2011, 19:06

Esporadicamente el coche se quedaba sin fuerza, ibas por la carretera,no pasaba de 2.500 rpm y de 120km/h. Hoy precisamente al volver a casa me lo ha echo. He llegado y sin parar el coche, le he enchufado el Vag-com y han aparecido estos errores:

3 Faults Found:
17932 - Fuel Pump Relay (J17): Open or Short to Ground
P1524 - 35-00 - -
17957 - Boost Pressure Regulation Valve (N75): Open or Short to Ground
P1549 - 35-00 - -
18080 - Coolant Fan Control 1: Open or Short to Ground
P1672 - 35-00 - -

Cuando ocurria esta perdida de potencia, apagaba- arrancaba y se solucionaba. Despues de hacerlo, le he vuelto a pasar el vag-com y ha desaparecido el error de la N75. Pero los otros 2 errores han permanecido.
Supongo que sera cambiar la N75 y espero q no sea carbonilla del turbo.

¿Alguno conoce los otros 2 errores que aparecen ? ¿Os ha pasado lo mismo?
1.9 TDI AXR 100cv (Inyector Bomba) Last Edition
Avatar de Usuario
novato
Leoner@ habitual
 
Mensajes: 355
Registrado: 18 Sep 2005, 19:59
Coche: Leon MK1 1.9 TDI 100cv
Agradecido: 7 veces

Re: Sin potencia. Limp mode. Errores cazados en Vag-com.

Notapor juanlur6 el 04 Feb 2011, 19:12

jope ke raro aver si tienes suerte y alguien te dice de lo ke es
Avatar de Usuario
juanlur6
Leoner@ habitual
 
Mensajes: 249
Registrado: 03 Ene 2010, 09:21
Coche: Leon MK2 1.9 TDI 105cv

Re: Sin potencia. Limp mode. Errores cazados en Vag-com.

Notapor Gurin el 04 Feb 2011, 21:46

El primero es un error en el relé de la bomba de combustible.
El último del "refrigerante control del ventilador 1"
SEAT LEON FR TDI

Imagen
Avatar de Usuario
Gurin
Gurú de los leones
 
Mensajes: 4319
Registrado: 01 Ene 1970, 01:00
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 294 veces

Re: Sin potencia. Limp mode. Errores cazados en Vag-com.

Notapor leonero 8 el 20 Feb 2014, 18:49

novato escribió:Esporadicamente el coche se quedaba sin fuerza, ibas por la carretera,no pasaba de 2.500 rpm y de 120km/h. Hoy precisamente al volver a casa me lo ha echo. He llegado y sin parar el coche, le he enchufado el Vag-com y han aparecido estos errores:

3 Faults Found:
17932 - Fuel Pump Relay (J17): Open or Short to Ground
P1524 - 35-00 - -
17957 - Boost Pressure Regulation Valve (N75): Open or Short to Ground
P1549 - 35-00 - -
18080 - Coolant Fan Control 1: Open or Short to Ground
P1672 - 35-00 - -

Cuando ocurria esta perdida de potencia, apagaba- arrancaba y se solucionaba. Despues de hacerlo, le he vuelto a pasar el vag-com y ha desaparecido el error de la N75. Pero los otros 2 errores han permanecido.
Supongo que sera cambiar la N75 y espero q no sea carbonilla del turbo.

¿Alguno conoce los otros 2 errores que aparecen ? ¿Os ha pasado lo mismo?
buenas!! Ami también me da avería de la electrovalvula y de la 1 velocidad del ventilador!! As conseguido solucionar alguna??
Yo hasta hoy no veo manera de quitarlas...
Gracias!
Avatar de Usuario
leonero 8
Primeros Pasos
 
Mensajes: 67
Imágenes: 0
Registrado: 30 Abr 2012, 11:09
Ubicación: Salamanca
Agradecido: 4 veces

Re: Sin potencia. Limp mode. Errores cazados en Vag-com.

Notapor McLarenF1 el 20 Feb 2014, 19:00

1 cambia la n75 por la n18 de la egr a ver si borra
2 pon el a/a y mira si saltan los dos ventiladores
TDI 90cv ALH reprogramado EVJ Motorsport 165cv 410Nm :cejas:
para ver mi leoncete http://www.clubseatleon.net/viewtopic.php?f=13&t=81902
No respondo preguntas por privado, utilizemos el foro para que otros compañeros que tengan tu misma duda puedan solucionarla
Avatar de Usuario
McLarenF1
Mi Leon me tiene miedo
 
Mensajes: 2757
Registrado: 26 Nov 2011, 18:32
Ubicación: Andalucia miarma!!!
Coche: Leon MK1 1.9 SDi 68cv
Agradecido: 304 veces

Re: Sin potencia. Limp mode. Errores cazados en Vag-com.

Notapor leonor el 21 Feb 2014, 09:19

yo me iria mas a caudalimetro, pero no te lo puedo asegurar si tienes algun amiguete con otro igual yo probaria aver
nunca corras mas que tu ángel de la guarda
Avatar de Usuario
leonor
Asidu@ en la selva
 
Mensajes: 175
Registrado: 19 Feb 2011, 13:14
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 7 veces

Re: Sin potencia. Limp mode. Errores cazados en Vag-com.

Notapor leonero 8 el 21 Feb 2014, 11:54

Ya probé a cambiar las electrovalvula y me sige sucediendo!!
Y lo del ventilador lo compruebo con el vag y que va bien!!!
Se os ocurre alguna otra idea??
Avatar de Usuario
leonero 8
Primeros Pasos
 
Mensajes: 67
Imágenes: 0
Registrado: 30 Abr 2012, 11:09
Ubicación: Salamanca
Agradecido: 4 veces


Volver a Leon I - Mecánica / Electricidad / Electrónica


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 14 invitados