Falla climatizador / electroventilador

Nuestro mejor punto de apoyo para arreglar los problemas mecánicos, eléctricos y electrónicos de la primera generación de León (1999-2006)

Moderador: LeonFR.Gz

Falla climatizador / electroventilador

Notapor Butcher49 el 08 Feb 2011, 13:28

Hola, tengo un problema con el Climatizador, un Seat leon 2001 TDI 110CV.
El aire empezo a fallar aleatoriamente, a veces enfriaba y otras no. En un momento dejo de funcionar permanentemente, y noté, que al poner en contacto el cohe, los 2 electroventiladores prendian automáticamente (primera velocidad) , por más que el auto haya estado parado 1 día entero (temperatura ambiente = 25°C!!!)
La cuestion es que el compresor no pega, y al escanearlo no acusa NINGUNA falla ni de sensores ni en el Climatronic.
Tiraba falla del sensor G62 pero ya lo cambié y nada.
La segunda velocidad del Electro anda, la probé con el termostato (que tambien anda)
Alguien tiene idea de que puede ser... Me extraña sobre todo que los electros prendan siempre.. después de sacar el contacto siguen encendido durante 15-20min aprox.. Esto lo hace siempre ( de mas está decir que al motor le cuesta llegar a la temperatura de trabajo porque cuando está en marcha los electros siguen prendidos.. siempre)
La presión de Gas la controlé con 2 mecanicos diferentes y está en valores correctos.
Agluien sabe que puede ser.. les comento que soy de Argentina, y aca estamos en pleno verano!! mas caliente que nunca!!!!!! y como sabrán.. el leon sin aire es un INFIERNO!!! :evil:

muchisimas gracias por adelantado.
Avatar de Usuario
Butcher49
Nuev@ por aqui
 
Mensajes: 4
Registrado: 24 Mar 2010, 01:12

Re: Falla climatizador / electroventilador

Notapor JCC el 08 Feb 2011, 16:05

De entrada dejar claro que si el climatizador está conectado, ambos electros se ponen en marcha en 1ª veloc. nada mas dar el contacto... pero deben apagarse si quitas el clima, salvo que esté el líquido refrigerante de la culata > 96 º C.

Si dices que el sensor G62 "verde" está cambiado pues... una cosa mas descartada.
Imagen

Si los electros van continuamente sin climatizador, posiblemente el contactor de temperatura del radiador esté mal y los pone en marcha por debajo de su temp. de disparo (unos 85 º C).
Imagen

Si esto mismo ocurre pero con el clima puesto, entonces es la unidad de control de los electros la que no va bien...
Imagen

Comprueba estos 3 elementos.

Un saludo.
Cupra Formentor VZ 2.0 TSi 245 - Ex SEAT León 20VT-FR '03
Avatar de Usuario
JCC
Leoner@ mayor del reino
 
Mensajes: 1271
Registrado: 18 Feb 2008, 15:04
Ubicación: Madrid
Coche: Otro modelo no SEAT
Agradecido: 133 veces

Re: Falla climatizador / electroventilador

Notapor Butcher49 el 27 Feb 2011, 21:43

Hola, el sensor de temperatura ya lo cambié, el termostato funciona correctamente. Lo que me faltaría probar es el modulo de control de los electros, pero la pregunta antes de desarmar esa parte sería si esto afecta el funcionamiento del Aire acondicionado. porque puenteando el presostato se ve que la segunda velocidad anda bien.
Lo ultimo que me sucedió fue que (de tanto meter mano) salto el fusible de Confort (fusible interior N°5 - 7,5A) por lo que se apagó completamente el sistema Climatronic, ademas de otras funciones, y mientras estuvo apagado todo los electro funcionaban normalmente. Quizas esto ayude en el diagnostico. Si alquien tiene el circuito correspondiente a este fusible me serviría-
Mientras voy desarmando.
Avatar de Usuario
Butcher49
Nuev@ por aqui
 
Mensajes: 4
Registrado: 24 Mar 2010, 01:12


Volver a Leon I - Mecánica / Electricidad / Electrónica


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 24 invitados