Potenciar 90 y 110 cv TDI

Foro dedicado exclusivamente a preparaciones de motor o racing en general.

Moderador: Warelio

Notapor alberto_amc el 22 Abr 2009, 16:10

LeLe escribió:
alberto_amc escribió:Novedades, por fin he conseguido una EGR de Tdi 150.

Cuando compré los colectores del ibi cupra Tdi, estos me venían con la EGR moderna, cuya chapaleta de apagado es electrónica e independiente de la EGR.
Mal asunto, porque que yo sepa nadie la ha hecho funcionar perfectamente en un 90 ó 110.
m0nch0 ha estado haciendo cantidad de pruebas, pero el resultado no era bueno, a veces funcionaba, a veces no, iba a des-tiempo.... en fin, que descartamos el poder instalarla correctamente.


Hay algún post que hable de ello? Yo estoy empeñado en hacerla funcionar y me hace falta el esquema electrico de los pines de la mariposa de paro.

Un saludo.


Yo no he encontrado nada de información en internet. Es mucho más fácil pillar una del ARL y te quitas de quebraderos de cabeza. Si yo no lo hice, fue porque m0nch0 estuvo investigando, pero al final no consiguió nada.
Imagen
Avatar de Usuario
alberto_amc
Leoner@ mayor del reino
 
Mensajes: 1685
Registrado: 24 Sep 2006, 20:06
Coche: Leon MK1 1.9 TDI 90cv
Agradecido: 12 veces

Notapor aJuanJo el 29 Abr 2009, 13:01

Socorro, socorro. Acabo de hablar con el taller que me estan montando el refrigerador y resulta que, según dice, la base del refrigerador del 90cv es mas pequeña, es decir que no ajusta con el refrigerador del 150 o´ 130 y que hay que cambiar esa base. No has hecho referencia a eso en tu montaje. A lo mejor es que el tuyo es 110 y ya lo tenia mas grande, que mosqueo.

Van a pedirlo a la Seat, ¿algún comentario?

JuanJo

Editado

PD. Ya veo en la foto que en la parte de abajo del enfriador nuevo hay una pieza oscura. Mañana estará
[img]http://imageshack.us/photo/my-images/826/bandidosk.jpg/
[/img]
Avatar de Usuario
aJuanJo
Aqui + que con la novi@
 
Mensajes: 982
Registrado: 23 Ago 2007, 13:31
Ubicación: Gandia, Valencia
Coche: Leon MK1 1.9 TDI 90cv
Agradecido: 2 veces

Notapor aJuanJo el 30 Abr 2009, 13:08

Ya está montado, a ver que tal ahora.
[img]http://imageshack.us/photo/my-images/826/bandidosk.jpg/
[/img]
Avatar de Usuario
aJuanJo
Aqui + que con la novi@
 
Mensajes: 982
Registrado: 23 Ago 2007, 13:31
Ubicación: Gandia, Valencia
Coche: Leon MK1 1.9 TDI 90cv
Agradecido: 2 veces

Notapor Aiker el 30 Abr 2009, 17:02

y esas fotos?... :roll:
Seat Leon 1.9 TDI 110cv con corazon FR y repro by

Imagen
Avatar de Usuario
Aiker
Mi Leon me tiene miedo
 
Mensajes: 2204
Registrado: 01 Jul 2005, 11:10
Ubicación: Santurtzi
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 16 veces

Notapor aJuanJo el 30 Abr 2009, 18:55

Me temo que habrá que sobrevivir con las de alberto_amc. No le he hecho ni una foto a este montaje. :(
[img]http://imageshack.us/photo/my-images/826/bandidosk.jpg/
[/img]
Avatar de Usuario
aJuanJo
Aqui + que con la novi@
 
Mensajes: 982
Registrado: 23 Ago 2007, 13:31
Ubicación: Gandia, Valencia
Coche: Leon MK1 1.9 TDI 90cv
Agradecido: 2 veces

Notapor fr90cv el 02 May 2009, 16:00

se que se ha ablado mucho del tema pero me ha salido una oferta de turbo de tdi 150cv para meterle a mi 90 ALH i necesitaria saber que hay que modificar,coste en euros de lo que haga falta para adaptar en caso que se necesitase i resultados obtenidos.dp e la misma?tubo de la egr al colector de escape?e visto que va el turbo soldado al colector,en el mio tambien?ante todo quiero ganar un poco de fiabilidad i ir sobrado aunque si tengo que cambiar la repro que seguramente si pues no le sacare todo lo que de dejare un margen.saludos i perdon por el tocho.
Imagen
Avatar de Usuario
fr90cv
Aqui + que con la novi@
 
Mensajes: 730
Registrado: 13 May 2006, 22:20
Ubicación: BCN
Coche: Leon MK1 1.9 TDI 130cv
Agradecido: 6 veces

Notapor muro el 02 May 2009, 16:12

fr90 esta bastante trillado ese tema. pero de todas formas, hay que modificar la caracola de admision del turbo ya que la nuestra viene orientada hacia abajo y esta hacia arriba. solo eso.

saludos
Leon 1M,02 ALH 2XXcv resurección
Toledo 1M,99 AHF TDI 110 swap edc15
Octavia combi 5E VRS DSG TDI, 14
Avatar de Usuario
muro
Cansin@ de los leones
 
Mensajes: 6361
Registrado: 04 Dic 2006, 23:24
Ubicación: entre curvas
Coche: Leon MK1 1.9 TDI 90cv
Agradecido: 33 veces

Notapor fr90cv el 02 May 2009, 16:15

buahhhh pues me tiro de cabeza jejeje
Imagen
Avatar de Usuario
fr90cv
Aqui + que con la novi@
 
Mensajes: 730
Registrado: 13 May 2006, 22:20
Ubicación: BCN
Coche: Leon MK1 1.9 TDI 130cv
Agradecido: 6 veces

Notapor muro el 02 May 2009, 16:18

una cosilla que se me olvidaba el desahogo del engrase tambien es diferente! si lo puedes pillar con los tubos de engrase mejor!
Leon 1M,02 ALH 2XXcv resurección
Toledo 1M,99 AHF TDI 110 swap edc15
Octavia combi 5E VRS DSG TDI, 14
Avatar de Usuario
muro
Cansin@ de los leones
 
Mensajes: 6361
Registrado: 04 Dic 2006, 23:24
Ubicación: entre curvas
Coche: Leon MK1 1.9 TDI 90cv
Agradecido: 33 veces

Notapor fr90cv el 02 May 2009, 17:31

ok,i creo que la entrada al tubo de admision tambien varia.
Imagen
Avatar de Usuario
fr90cv
Aqui + que con la novi@
 
Mensajes: 730
Registrado: 13 May 2006, 22:20
Ubicación: BCN
Coche: Leon MK1 1.9 TDI 130cv
Agradecido: 6 veces

Notapor aJuanJo el 02 May 2009, 17:57

Está todo aqui. Asegurate de que compras el tubo de salida de soplado del turbo, yo me equivoque al comprarlo y al final hicimos otra ñapa diferente, rectificamos la caracola del 90cv solo 30 euros y va bien con eso solo es quirar el asiento de la caracola de soplado para que encare hacia la parte baja y hacia el tubo que va desde detras de la rueda hasta el intercooler.

Deberias ponerle puntas mas gordas si no poco vas a notar, aunque seguro que algo. Luego planteate cambiar map y N75 por las del 150 y practicamente lo tienes como lo deje yo antes de meterle repro. Luego si subes mucho con repro, vas a tener problemas de calentamiento del aire y del aceite, relojes para controlar la presion del turbo y el aceite y temperatura de este.

Antes de ponerle el turbo metele ya el enfriador del aceite del 150cv es plug and play, tambien está por aqui lo ha puesto alberto_amc y yo ya lo llevo desde el jueves montado... y puff y pufff, antes de todo eso le metí los discos de freno nuevos y pastillas de alto redimiento, al menos que puedas pararlo....y si sigo igual ni te metes...jajajaja

Un saludo y animo, poco a poco, veras que gustazo...

JuanJo
[img]http://imageshack.us/photo/my-images/826/bandidosk.jpg/
[/img]
Avatar de Usuario
aJuanJo
Aqui + que con la novi@
 
Mensajes: 982
Registrado: 23 Ago 2007, 13:31
Ubicación: Gandia, Valencia
Coche: Leon MK1 1.9 TDI 90cv
Agradecido: 2 veces

Notapor alberto_amc el 02 May 2009, 18:44

Estos últimos días de abril los pasé poniendo a punto un poco más el coche.

Vamos con el resumen.

Salí prontito de casa, para no coger atascos en la M-40; a eso de las 6:15 am ya estaba montado en el coche para salir....

Imagen

El viaje fue perfecto, sin contra tiempos. Casi todo el camino fui con sol, salvo a partir de Astorga que empezó a llover, y así estuvo, más o menos, hasta Santiago. Destacar la cantidad de motos que bajaban del norte.... increíble... menuda reunión de moteros tiene que haber en Jerez...

El viaje de ida en datos:

Imagen

Imagen

Imagen

Ya en la vagcueva, se puso el coche a enfriar...

Imagen

Mientras, saqué los inyectores que traje de Madrid, los originales que traía el coche. Se puso m0nch0 a comprobarlos, y resulta que estaban estropeados. Han estado año y pico sumergidos en gasoil, en posición horizontal. No sabemos por qué, si por la suciedad del gasoil, la larga exposición, el contacto..... ó lo que fuese... el caso es que los inyectores quedaron para tirar. Una foto de como estaban las toberas:

Imagen

Después de este chasco, ya nos pusimos a trabajar de verdad. Con el coche ya frío, se sacaron los inyectores del motor:

Imagen

Imagen

Imagen

Los tres primeros salieron bien, pero el cuarto..... no quería moverse. Resulta que este inyector no debía estar asentado perfectamente, ya que fogueaba y por ahí se le iba compresión al cilindro....

Fijaros como la zona alrededor del cuarto inyector está carbonizada....

Imagen

Casi seguro que eso fue la causa de que se quedara pegado y no saliera.
Para entonces m0nch0 ya tenía la solución preparada, un extractor casero que funciona a las mil maravillas:

Imagen

Unos golpecitos y ya tenemos el inyector fuera:

Imagen

Antes de nada se comprobaron, los dos primeros estaban bastante bien, el tercero necesita muchos bares para poder abrir, y el cuarto chorreaba un poco..... Mis temores se hacían realidad, los inyectores eran el causante de la falta de potencia en altas del coche, que conllevaba una especie de limp-mode si seguías pisando a fondo y generaba un error en la memoria del coche.

El error:

1 Fault Found:
17969 - Quantity Adjuster (N146): Control Deviation
P1561 - 35-00 - -

El mal estado de los inyectores también provocaba ese excesivo humo negro que soltaba el coche :silbando::silbando:

Por otro lado, esto eran buenas noticias, ya que se descartaba la idea de que la repro tuviera algún fallo. De todos modos m0nch0 me estuvo explicando el tema de la repro, y la posible teoría de repro defectuosa no tenia sentido ninguno.

Y de paso m0nch0 me comentó que había encargado nueva repro para el coche.... que había que aprovechar esas puntas sin zorrear lo que no está escrito.

Sigamos, se metieron los inyectores a limpiar por ultrasonidos:

Imagen

Imagen


Y llegó el momento tan esperado, el ver las nuevas toberas.

Son unas Bosch DSLA 150 P764, originales de la Vw T4 2.5 TDi de 150 cv, con motor AHY.

Tienen un tamaño de 0,216 mm y echan gasoil que da gusto.

Las de un 90 son de 0,185 mm, las del 110 son de 0,205 mm, y las del 150 AHY son de 0,216mm. Originales en el grupo Volkswagen no hay otras más grandes que estas. Las superiores ya son para preparaciones muy gordas.

Imagen

Imagen

Imagen

¡¡ Tienen un color preciso, me encantan !!
Fijaros la pieza que sostenta m0nch0 con los dedos:

Imagen

Creo que se llama espaciador, que me corrija m0nch0 si no es así. Pues bien, esa pieza recomiendan cambiarla a la vez que las puntas, al menos eso me dijeron en la Bosch Car Service de al lado de mi casa. Pues sólo con las toberas originales de Bosch vienen incluidas dichas piezas.

Por varios motivos elegí las toberas Bosch. A priori son las más caras, pero yo lo veo como una inversión a largo plazo. Después de haber leido mucho, las Bosch eran las que más seguridad me transmitían. Existen toberas italianas, americanas yankes, e, incluso chinas. Todas estas no suelen ir mal, pero, a igualdad de toberas, suelen tirar más humo, y si se las exhige mucho con una repro adecuada para aprovecharlas, empiezan a chorrear gasoil con mucha facilidad..... Supongo que habrá de todo, pero después de haber consultado con expertos, mecánicos de cierta confianza, incluido el propio m0nch0, mi decisión estaba clara: BOSCH sí o sí :lol: Solo la idea de pensar en un cilindro agujereado, o un pintón jodido.... me entran escalofríos !!

Pues nada, se montaron las toberas en el cuerpo del inyector, y se probaron. Menudo caos, cada uno iba por su lado. Hacía falta regularlos.

Los Tdi AGR, ALH, AHF y ASV necesitan aproximadamente 220 bares de presión para funcionar bien (para los 1Z, AHU y AFN son 190).

Con las toberas puestas, m0nch0 los testeo en su máquina, y cada uno daba un valor. Uno llego a dar casi 260 bares.... Tras muchas pruebas y correcciones, m0nch0 lo dejó perfecto. Todas a 220 bares más ó menos, eso sí, su trabajo le costó, ya que es una labor que requiere, lo primero, mucha experienza y conocmiento, y segundo, mucha maña y precisión.... La verdad, no creo que en ningún taller pongan el esmero y dedicación que pone m0nch0. No deja de sorprenderme.

El reloj de la máquina para calibrar las toberas:

Imagen

Los inyectores ya calibrados y listos para montar

Imagen

Imagen

Se montaron los inyectores en consecuencia:

Imagen

Imagen

Después de todo esto, "sólo" quedaba montar los colectores de admisión del 130, la EGR del 130 y el tubo de recirculación de gases. Digo "sólo", porque fue lo que más trabajo dió.

Resulta que los colectores que yo compré, venían con una EGR moderna y chapaleta de apagado electrónica. Hace tiempo m0nch0 me anunció que no iba a ser posible montarl esa EGR, ya que no conseguíamos hacer funcionar la chapaleta de apagado correctamente. Total, que compré una EGR del 150, cuyo cierre de chapaleta es por vacío... y problema arreglado... o eso creíamos....

Probamos la EGR, y no funciona, la membrana de la EGR está rota. Al no actuar, es como si la llevara anulada por completo..... y eso no es lo que teníamos en mente. Solución: coger prestada la EGR de El3ndiL, que parece funcionar bien (esto ya lo arreglaré con él jeje )

Se montan los colectores, se coloca la EGR...y al ir a atornillarlos... mierda.... los agujeros no coinciden. Resulta que la posición de la rosca en los colectores varía en función de que EGR lleve.... Estudiando un poco el tema, vemos que agrandando un poco los orificios de la EGR, es posible colocarla. Dicho y hecho... se coloca la EGR con huecos modificados y perfecto, ya se puede atornillar perfectamente.

Entonces, ya está todo resuelto, ó eso pensabamos..... Saca m0nch0 el tubo de recirculación de gases, que en esproceso había encargado para mi coche, a medida, y al ir a ponerlo..... NO ENCAJA !!!

Al agrandar los orificios de la EGR, y al colocarla con los colectores, el ángulo de situación de la EGR ha variado, y por tanto, el tubo de recirculación no llega.... Menuda nochecita de problemas....:shocking: Yo no me lo creía...

Como m0nch0 tiene soluciones para todo, después de varios intentos no fructíferos (el acero no se deja limar, ni doblar...nada..no nos daba juego ninguno), sacó la radial y el equipo de soldadura. Tras un par de horas más ó menos, ya tenía tubo adaptado a mi nueva configuración.

Fotos del proceso anterior no tengo, ya que estabamos de los nervíos....

Se monta el nuevo tubo de presión que entra a la EGR, y vemos que tira mucho.....desplazando el tubo que sube del IC y haciendolo rozar con la tapa de la correa de la distribución. Se solventa con una brida, quedando por fin así, todo montado:

Imagen

Imagen

Después coloqué el cubre carter, que lo llevaba un poco caído.

Eran las 4 de la mañana, y faltaba por cargar la repro y probarla. Me comenta que el soplado anadará alrededor de 1´45 bares. Más no se puede subir, porque si no tocaría cambiar el map (no lee más de 1´5 bares y hay que dejar por debajo unos mbares de margen). Con esa configuración el coche debería rondar los 175 cv aprox.

Se mete la repro, se sale a probar el coche, se hacen unos log´s, y resulta que los 1´45 bares de soplado no aparecen. Se vuelve a la vagcueva, se mete otra cartografía, y se vuelve a probar... idem... el chiptunner ha debido de liarse y no ha metido el soplado que m0nch0 pensaba.

Por unanimidad, se decide dejar el coche así, al menos por el momento...

Nos vamos a cenar, volvemos, recogemos todo, y por fin hemos terminado. Entre pitos y flautas nos dan casi las 6 de la mañana.

Al día siguiente, a eso de las 11:30 de la mañana me pongo en camino de vuelta a Madrid. Después de comer, continúo conduciendo, y me entra somnolencia, voy conduciendo practicamente sólo por la autovía y me aburro. Total, que decido parar un ratito a descansar, y después, decido continuar por la N-VI. Al ser carretera de toda la vida, se conduce más, te olvidas del tempomat, cruzas pueblos, toca adelantar.. Así maté el aburrimiento, y en parte, probé el coche. Me subí el puerto de Guadarrama, y me lo pasé genial... Al final llegué a casa un poco cansado, pero con una satisfacción increible :babeando::babeando:

El viaje de vuelta en datos:

Imagen

Imagen

Imagen

Increible la bajada de consumo, y eso que fui por carretera nacional más de medio viaje....


Saludos
Imagen
Avatar de Usuario
alberto_amc
Leoner@ mayor del reino
 
Mensajes: 1685
Registrado: 24 Sep 2006, 20:06
Coche: Leon MK1 1.9 TDI 90cv
Agradecido: 12 veces

Notapor alberto_amc el 02 May 2009, 18:56

Vídeos comparando inyectores con toberas de 0,205 vs 0,216:

[YOUTUBE]p4YEPmLQZk8[/YOUTUBE]

[YOUTUBE]i_Cwq2lhefg[/YOUTUBE]

:ok:
Imagen
Avatar de Usuario
alberto_amc
Leoner@ mayor del reino
 
Mensajes: 1685
Registrado: 24 Sep 2006, 20:06
Coche: Leon MK1 1.9 TDI 90cv
Agradecido: 12 veces

Notapor fr90cv el 02 May 2009, 18:56

realmente unas preparaciones muy buenas se ven por aqui.si no es indiscrecion por cuanto salieron las puntas montadas?saludos i me alegro que vaya tan bien.
Imagen
Avatar de Usuario
fr90cv
Aqui + que con la novi@
 
Mensajes: 730
Registrado: 13 May 2006, 22:20
Ubicación: BCN
Coche: Leon MK1 1.9 TDI 130cv
Agradecido: 6 veces

Notapor fr90cv el 02 May 2009, 18:58

parecen que chorrean menos los de 0,216,es decir pulverizan mejor no?
Imagen
Avatar de Usuario
fr90cv
Aqui + que con la novi@
 
Mensajes: 730
Registrado: 13 May 2006, 22:20
Ubicación: BCN
Coche: Leon MK1 1.9 TDI 130cv
Agradecido: 6 veces

AnteriorSiguiente

Volver a Preparaciones de motor / Racing


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 9 invitados