vacios al acelerar tdi 184

Nuestro mejor punto de apoyo para arreglar los problemas mecánicos, eléctricos y electrónicos de la tercera generación de Leon (2013)

Moderadores: LeonFR.Gz, ArkikomTdi

Re: vacios al acelerar tdi 184

Notapor xantia333 el 15 May 2019, 22:46

xabibal escribió:
xantia333 escribió:Hola a todos,
Por lo quw hay varios casos de vacíos, unos muy suaves cuando se acelera poco a poco y otros más serios como el caso de @xabibal, yo los suaves los notó aunque con aceleración directa bastante menos, pero si es verdad que el de acelerar en cuesta abajo en segunda o tercera es muy desagradable o por ejemplo cuando sales ligero en primera y de pronto dejas de acelerar un coche normal tiende a retener (bastante porque es primera) pero este además hay algo que lo frena. Por eso yo estoy convencido que para el segundo caso que comento debe ser algún tipo de configuración del módulo 03 electrónica de los frenos. Por eso sería interesante que los que tenemos obdeleven compartiesemos un backup de dicho módulo de nuestros coches identificando modelo y si sufrimos o no el segundo tipo de tirón, el de la cuesta abajo o cuando aceleramos en primera y soltamos de golpe el acelerador.
Un saludo

Lo de la cuesta abajo, yo eso lo quiero quitar sea como sea. Y lo de los vacíos al acelerar suave también y en primera también. Si es de egr lo voy a llevar a algún taller donde me vean los mapas de las egr´s y me las ajusten mejor y que me quiten la chorrada esa de cuesta abajo que no se para que sirve.
Alguno conoce alguna empresa que pudiera hacer eso?


Estarás de acuerdo conmigo que quizá los vacíos te los puedo quitar un chiptiner y que es debido a la egr, verdad?

Pero lo de la cuesta abajo o lo de cuando sales en primera y sueltas es algo de la centralita que literalmente frena el coche, eso no tiene absolutamente nada que ver con la egr, no conozco ninguna egr que frene el coche y eso dudo que ningún chiptuner pueda arreglarte. Por eso te he comentado que teniendo obdeleven pruebes la configuración del módulo 3 porque de poder hacer algo, seguro que es ahí

Saludos
Avatar de Usuario
xantia333
Leoner@ habitual
 
Mensajes: 334
Registrado: 05 Ene 2017, 09:29
Coche: Leon MK3 2.0 TDI CR 184cv
Agradecido: 42 veces

Re: vacios al acelerar tdi 184

Notapor xabibal el 16 May 2019, 14:20

xantia333 escribió:
xabibal escribió:
xantia333 escribió:Hola a todos,
Por lo quw hay varios casos de vacíos, unos muy suaves cuando se acelera poco a poco y otros más serios como el caso de @xabibal, yo los suaves los notó aunque con aceleración directa bastante menos, pero si es verdad que el de acelerar en cuesta abajo en segunda o tercera es muy desagradable o por ejemplo cuando sales ligero en primera y de pronto dejas de acelerar un coche normal tiende a retener (bastante porque es primera) pero este además hay algo que lo frena. Por eso yo estoy convencido que para el segundo caso que comento debe ser algún tipo de configuración del módulo 03 electrónica de los frenos. Por eso sería interesante que los que tenemos obdeleven compartiesemos un backup de dicho módulo de nuestros coches identificando modelo y si sufrimos o no el segundo tipo de tirón, el de la cuesta abajo o cuando aceleramos en primera y soltamos de golpe el acelerador.
Un saludo

Lo de la cuesta abajo, yo eso lo quiero quitar sea como sea. Y lo de los vacíos al acelerar suave también y en primera también. Si es de egr lo voy a llevar a algún taller donde me vean los mapas de las egr´s y me las ajusten mejor y que me quiten la chorrada esa de cuesta abajo que no se para que sirve.
Alguno conoce alguna empresa que pudiera hacer eso?


Estarás de acuerdo conmigo que quizá los vacíos te los puedo quitar un chiptiner y que es debido a la egr, verdad?

Pero lo de la cuesta abajo o lo de cuando sales en primera y sueltas es algo de la centralita que literalmente frena el coche, eso no tiene absolutamente nada que ver con la egr, no conozco ninguna egr que frene el coche y eso dudo que ningún chiptuner pueda arreglarte. Por eso te he comentado que teniendo obdeleven pruebes la configuración del módulo 3 porque de poder hacer algo, seguro que es ahí

Saludos

La retención cuesta abajo no entiendo por que la hace. Pero estoy seguro que la hace por la misma causa que me hace que los vacíos al acelerar sean más fuertes. Si los vacíos en 1 es y segunda los hace por las egrs seguro que lo de cuesta abajo también es de lo mismo. Es imposible que frene con los frenos. Es una retención del motor y puede ser por egrs o por inyección.
Un chiptuner debería de saber cambiar esas cosas viendo los mapas de cada uno de ellos
Avatar de Usuario
xabibal
Leoner@ habitual
 
Mensajes: 395
Registrado: 14 May 2009, 20:40
Coche: Toledo MK2 1.4 75cv
Agradecido: 33 veces

Re: vacios al acelerar tdi 184

Notapor xantia333 el 16 May 2019, 16:34

xabibal escribió:
xantia333 escribió:
xabibal escribió:
xantia333 escribió:Hola a todos,
Por lo quw hay varios casos de vacíos, unos muy suaves cuando se acelera poco a poco y otros más serios como el caso de @xabibal, yo los suaves los notó aunque con aceleración directa bastante menos, pero si es verdad que el de acelerar en cuesta abajo en segunda o tercera es muy desagradable o por ejemplo cuando sales ligero en primera y de pronto dejas de acelerar un coche normal tiende a retener (bastante porque es primera) pero este además hay algo que lo frena. Por eso yo estoy convencido que para el segundo caso que comento debe ser algún tipo de configuración del módulo 03 electrónica de los frenos. Por eso sería interesante que los que tenemos obdeleven compartiesemos un backup de dicho módulo de nuestros coches identificando modelo y si sufrimos o no el segundo tipo de tirón, el de la cuesta abajo o cuando aceleramos en primera y soltamos de golpe el acelerador.
Un saludo

Lo de la cuesta abajo, yo eso lo quiero quitar sea como sea. Y lo de los vacíos al acelerar suave también y en primera también. Si es de egr lo voy a llevar a algún taller donde me vean los mapas de las egr´s y me las ajusten mejor y que me quiten la chorrada esa de cuesta abajo que no se para que sirve.
Alguno conoce alguna empresa que pudiera hacer eso?


Estarás de acuerdo conmigo que quizá los vacíos te los puedo quitar un chiptiner y que es debido a la egr, verdad?

Pero lo de la cuesta abajo o lo de cuando sales en primera y sueltas es algo de la centralita que literalmente frena el coche, eso no tiene absolutamente nada que ver con la egr, no conozco ninguna egr que frene el coche y eso dudo que ningún chiptuner pueda arreglarte. Por eso te he comentado que teniendo obdeleven pruebes la configuración del módulo 3 porque de poder hacer algo, seguro que es ahí

Saludos

La retención cuesta abajo no entiendo por que la hace. Pero estoy seguro que la hace por la misma causa que me hace que los vacíos al acelerar sean más fuertes. Si los vacíos en 1 es y segunda los hace por las egrs seguro que lo de cuesta abajo también es de lo mismo. Es imposible que frene con los frenos. Es una retención del motor y puede ser por egrs o por inyección.
Un chiptuner debería de saber cambiar esas cosas viendo los mapas de cada uno de ellos


@xabibal, estoy intentando ayudarte (aquí y en otros foros) ... pero creo que no va a poder ser, te he propuesto que expongas la configuración del modulo 03 (frenos) que es el que gestiona todos los sistemas electrónicos de retención que tiene el coche y no hay manera ... ¿porque te pregunto esto?, pues muy sencillo, porque creo que es literalmente imposible que una egr haga que se te caigan las cosas de los asientos tal y como afirmas, un vacío si pero desde luego no como para provocar tal frenazo ...

Un saludo
Avatar de Usuario
xantia333
Leoner@ habitual
 
Mensajes: 334
Registrado: 05 Ene 2017, 09:29
Coche: Leon MK3 2.0 TDI CR 184cv
Agradecido: 42 veces

Re: vacios al acelerar tdi 184

Notapor xabibal el 16 May 2019, 19:02

xantia333 escribió:
xabibal escribió:
xantia333 escribió:
xabibal escribió:
xantia333 escribió:Hola a todos,
Por lo quw hay varios casos de vacíos, unos muy suaves cuando se acelera poco a poco y otros más serios como el caso de @xabibal, yo los suaves los notó aunque con aceleración directa bastante menos, pero si es verdad que el de acelerar en cuesta abajo en segunda o tercera es muy desagradable o por ejemplo cuando sales ligero en primera y de pronto dejas de acelerar un coche normal tiende a retener (bastante porque es primera) pero este además hay algo que lo frena. Por eso yo estoy convencido que para el segundo caso que comento debe ser algún tipo de configuración del módulo 03 electrónica de los frenos. Por eso sería interesante que los que tenemos obdeleven compartiesemos un backup de dicho módulo de nuestros coches identificando modelo y si sufrimos o no el segundo tipo de tirón, el de la cuesta abajo o cuando aceleramos en primera y soltamos de golpe el acelerador.
Un saludo

Lo de la cuesta abajo, yo eso lo quiero quitar sea como sea. Y lo de los vacíos al acelerar suave también y en primera también. Si es de egr lo voy a llevar a algún taller donde me vean los mapas de las egr´s y me las ajusten mejor y que me quiten la chorrada esa de cuesta abajo que no se para que sirve.
Alguno conoce alguna empresa que pudiera hacer eso?


Estarás de acuerdo conmigo que quizá los vacíos te los puedo quitar un chiptiner y que es debido a la egr, verdad?

Pero lo de la cuesta abajo o lo de cuando sales en primera y sueltas es algo de la centralita que literalmente frena el coche, eso no tiene absolutamente nada que ver con la egr, no conozco ninguna egr que frene el coche y eso dudo que ningún chiptuner pueda arreglarte. Por eso te he comentado que teniendo obdeleven pruebes la configuración del módulo 3 porque de poder hacer algo, seguro que es ahí

Saludos

La retención cuesta abajo no entiendo por que la hace. Pero estoy seguro que la hace por la misma causa que me hace que los vacíos al acelerar sean más fuertes. Si los vacíos en 1 es y segunda los hace por las egrs seguro que lo de cuesta abajo también es de lo mismo. Es imposible que frene con los frenos. Es una retención del motor y puede ser por egrs o por inyección.
Un chiptuner debería de saber cambiar esas cosas viendo los mapas de cada uno de ellos


@xabibal, estoy intentando ayudarte (aquí y en otros foros) ... pero creo que no va a poder ser, te he propuesto que expongas la configuración del modulo 03 (frenos) que es el que gestiona todos los sistemas electrónicos de retención que tiene el coche y no hay manera ... ¿porque te pregunto esto?, pues muy sencillo, porque creo que es literalmente imposible que una egr haga que se te caigan las cosas de los asientos tal y como afirmas, un vacío si pero desde luego no como para provocar tal frenazo ...

Un saludo


Acabo de mirar. La regulación de par de tracción del motor en el módulo 3 lo tengo en activado.
No se como mandarte la copia de seguridad del módulo 3 ya que cuando le doy a guardar, parece que lo guarda pero no dice donde y no me da opción a copiarla ni nada porque no se donde puede estar. Lo he hecho con el obdeleven
Avatar de Usuario
xabibal
Leoner@ habitual
 
Mensajes: 395
Registrado: 14 May 2009, 20:40
Coche: Toledo MK2 1.4 75cv
Agradecido: 33 veces

Re: vacios al acelerar tdi 184

Notapor xantia333 el 16 May 2019, 21:15

@xabival, yo el par de tracción del motor también lo tengo activado y creo que eso es el asr, pero no estoy muy seguro. Yo tengo pendiente probar a desactivar lo de la adaptación dinamica liberación de freno, por defecto viene a fuerte, lo baje a normal y tengo que probar a desactivarlo a ver qué pasa, pero ahora estoy pillado de tiempo. Si puedes probarlo y comentas la experiencia te lo agradezco.
Saludos
Avatar de Usuario
xantia333
Leoner@ habitual
 
Mensajes: 334
Registrado: 05 Ene 2017, 09:29
Coche: Leon MK3 2.0 TDI CR 184cv
Agradecido: 42 veces

Re: vacios al acelerar tdi 184

Notapor xabibal el 16 May 2019, 21:18

xantia333 escribió:@xabival, yo el par de tracción del motor también lo tengo activado y creo que eso es el asr, pero no estoy muy seguro. Yo tengo pendiente probar a desactivar lo de la adaptación dinamica liberación de freno, por defecto viene a fuerte, lo baje a normal y tengo que probar a desactivarlo a ver qué pasa, pero ahora estoy pillado de tiempo. Si puedes probarlo y comentas la experiencia te lo agradezco.
Saludos

Ya lo probé y me sigue haciendo igual igual.
Avatar de Usuario
xabibal
Leoner@ habitual
 
Mensajes: 395
Registrado: 14 May 2009, 20:40
Coche: Toledo MK2 1.4 75cv
Agradecido: 33 veces

Re: vacios al acelerar tdi 184

Notapor xantia333 el 16 May 2019, 22:16

xabibal escribió:
xantia333 escribió:@xabival, yo el par de tracción del motor también lo tengo activado y creo que eso es el asr, pero no estoy muy seguro. Yo tengo pendiente probar a desactivar lo de la adaptación dinamica liberación de freno, por defecto viene a fuerte, lo baje a normal y tengo que probar a desactivarlo a ver qué pasa, pero ahora estoy pillado de tiempo. Si puedes probarlo y comentas la experiencia te lo agradezco.
Saludos

Ya lo probé y me sigue haciendo igual igual.


A desactivado?
Avatar de Usuario
xantia333
Leoner@ habitual
 
Mensajes: 334
Registrado: 05 Ene 2017, 09:29
Coche: Leon MK3 2.0 TDI CR 184cv
Agradecido: 42 veces

Re: vacios al acelerar tdi 184

Notapor xabibal el 16 May 2019, 22:18

xantia333 escribió:
xabibal escribió:
xantia333 escribió:@xabival, yo el par de tracción del motor también lo tengo activado y creo que eso es el asr, pero no estoy muy seguro. Yo tengo pendiente probar a desactivar lo de la adaptación dinamica liberación de freno, por defecto viene a fuerte, lo baje a normal y tengo que probar a desactivarlo a ver qué pasa, pero ahora estoy pillado de tiempo. Si puedes probarlo y comentas la experiencia te lo agradezco.
Saludos

Ya lo probé y me sigue haciendo igual igual.


A desactivado?

A fuerte , normal , desactivado.... las probé todas.
Avatar de Usuario
xabibal
Leoner@ habitual
 
Mensajes: 395
Registrado: 14 May 2009, 20:40
Coche: Toledo MK2 1.4 75cv
Agradecido: 33 veces

Re: vacios al acelerar tdi 184

Notapor xantia333 el 16 May 2019, 23:23

Ok @xabibal, si tienes ocasión de probar a desactivar el par de tracción del motor dime qué tal te ha ido, por favor
Saludos
Avatar de Usuario
xantia333
Leoner@ habitual
 
Mensajes: 334
Registrado: 05 Ene 2017, 09:29
Coche: Leon MK3 2.0 TDI CR 184cv
Agradecido: 42 veces

Re: vacios al acelerar tdi 184

Notapor xabibal el 17 May 2019, 10:41

xantia333 escribió:Ok @xabibal, si tienes ocasión de probar a desactivar el par de tracción del motor dime qué tal te ha ido, por favor
Saludos

Acabo de probar y no me deja desactivarlo. Me pide código de seguridad, meto algunos de los que hay para meter y me vuelve a pedir código de nuevo. No hay manera.
Avatar de Usuario
xabibal
Leoner@ habitual
 
Mensajes: 395
Registrado: 14 May 2009, 20:40
Coche: Toledo MK2 1.4 75cv
Agradecido: 33 veces

Re: vacios al acelerar tdi 184

Notapor xabibal el 18 May 2019, 10:32

xantia333 escribió:Ok @xabibal, si tienes ocasión de probar a desactivar el par de tracción del motor dime qué tal te ha ido, por favor
Saludos

Se te ocurre alguna otra idea?
Avatar de Usuario
xabibal
Leoner@ habitual
 
Mensajes: 395
Registrado: 14 May 2009, 20:40
Coche: Toledo MK2 1.4 75cv
Agradecido: 33 veces

Re: vacios al acelerar tdi 184

Notapor xantia333 el 18 May 2019, 13:38

xabibal escribió:
xantia333 escribió:Ok @xabibal, si tienes ocasión de probar a desactivar el par de tracción del motor dime qué tal te ha ido, por favor
Saludos

Se te ocurre alguna otra idea?

No, como sea jugando con la configuración de autohold o lo del asistente en cuesta ...
Yo he probado lo que te dije de par de tracción del motor y efectivamente te pide un código y no he podido. Quizás navegando encontremos dicho codigo, pero de momento tampoco he podido
Saludos
Avatar de Usuario
xantia333
Leoner@ habitual
 
Mensajes: 334
Registrado: 05 Ene 2017, 09:29
Coche: Leon MK3 2.0 TDI CR 184cv
Agradecido: 42 veces

Re: vacios al acelerar tdi 184

Notapor xabibal el 18 May 2019, 14:29

xantia333 escribió:
xabibal escribió:
xantia333 escribió:Ok @xabibal, si tienes ocasión de probar a desactivar el par de tracción del motor dime qué tal te ha ido, por favor
Saludos

Se te ocurre alguna otra idea?

No, como sea jugando con la configuración de autohold o lo del asistente en cuesta ...
Yo he probado lo que te dije de par de tracción del motor y efectivamente te pide un código y no he podido. Quizás navegando encontremos dicho codigo, pero de momento tampoco he podido
Saludos

Yo sinceramente, tras hacer cientos de pruebas, veo que es tema de egrs.
Con eso quiero decir que he probado a quitar el conector de la chapaleta de escape, del caudalimetro,de la válvula de mariposa, de egr de altas, de sensor de presión de turbo, de n75, sensores de temperatura... lo que no he podido es de la egr de bajas porque está debajo del turbo metido y no me llega la mano.
Según que suelte, el vacío en segunda desaparece y el de primera también pero el de cuesta abajo no.
Me falta por probar la egr de baja pero ya digo que no puedo porque no llego. Puede ser ese el causante de todo ya que además los vacíos los da siempre entre 1900-2000 rpms que según creo, el cambio de egrs es ahí si no estoy confundido.
En los primeros metros en frío no lo hace y cuando acelero a fondo tampoco y cuando regenera tampoco menos el de cuesta abajo que lo hace siempre
El turbo cuando entra o cuando empieza a abrirse la geometría?
Avatar de Usuario
xabibal
Leoner@ habitual
 
Mensajes: 395
Registrado: 14 May 2009, 20:40
Coche: Toledo MK2 1.4 75cv
Agradecido: 33 veces

Re: vacios al acelerar tdi 184

Notapor xantia333 el 18 May 2019, 20:36

@xabibal, te has fijado que te lo hace en mayor medida si la cuesta abajo es más pronunciada, verdad? Creo que el coche está usando información del nivel de pendiente en el que se encuentra o al menos eso me parece a mí.
Tengo pendiente trastear con los parámetros de auto-hold pero ya me estoy quedando sin ideas. Cualquier novedad te aviso y si tú encuentras algo te agradecería que nos lo comentases.
Suerte
Avatar de Usuario
xantia333
Leoner@ habitual
 
Mensajes: 334
Registrado: 05 Ene 2017, 09:29
Coche: Leon MK3 2.0 TDI CR 184cv
Agradecido: 42 veces

Re: vacios al acelerar tdi 184

Notapor xabibal el 23 May 2019, 21:45

xantia333 escribió:@xabibal, te has fijado que te lo hace en mayor medida si la cuesta abajo es más pronunciada, verdad? Creo que el coche está usando información del nivel de pendiente en el que se encuentra o al menos eso me parece a mí.
Tengo pendiente trastear con los parámetros de auto-hold pero ya me estoy quedando sin ideas. Cualquier novedad te aviso y si tú encuentras algo te agradecería que nos lo comentases.
Suerte


Pues si . Ademas ya abrí un post comentando eso mismo pero nadie sabia nada de como va ni ningún dato de nada.
Yo creo que pueden ser varias cosas.
1- Una de las 2 egrs esta mal y me engañaron en la seat y no me las cambiaron cuando me dijeron que si.

2- La bomba de alta tiene alguna anomalía que cuando llega a esas rpms inyecta menos o deja de inyectar y produce un vacuo.

3-La mariposa de admisión esta defectuosa y al abrir y cerrar para ayudar con las presiones de las egr´s no funciona bien y hace el vacío.

4-La electrónica de este coche esta mal. (La egr de baja cierra muy bruscamente y al rato abre la de alta así produciendo un vacío de circulación de aire y produciendo ese vacío al conducir, o algo así).

Puede ser la geometría del turbo? Puede ser la distribución variable o el árbol de levas variable?

Es que no se me ocurre que puedan ser mas cosas.
Esta claro que le influyen bastantes cosas como que si el coche esta regenerando no haga el vacío en la segunda marcha. Y si aceleras fuerte tampoco la haga. Pero en cambio, la de primera marcha si la hace siempre y la de cuesta abajo también.
Avatar de Usuario
xabibal
Leoner@ habitual
 
Mensajes: 395
Registrado: 14 May 2009, 20:40
Coche: Toledo MK2 1.4 75cv
Agradecido: 33 veces

AnteriorSiguiente

Volver a Leon III - Mecánica / Electricidad / Electrónica


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: guere y 5 invitados