no entiendo el log,¿alguien me hecha una mano? [solucionado]

Todo tema relacionado con la informática y la diagnosis de averías, activación de módulos, interfaces, etc.

Moderador: cvillajos

Seguidores: walhala, TeteFR

no entiendo el log,¿alguien me hecha una mano?

Notapor walhala el 16 Ene 2011, 17:09

Buenas apañeros
hoy me he atrevibo a pinchar el leon con el vag-com
y cuando me ha salido todo esto....
no me entendido nada echarme una mano




--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Chassis Type: 1M - Seat Leon/Toledo

4 Faults Found:
17664 - Engine Coolant Temp Sensor (G62): Open or Short to Plus
P1256 - 35-10 - - - Intermittent
17056 - Cylinder 2 Glow Plug Circuit (Q11): Electrical Fault
P0672 - 35-10 - - - Intermittent
17058 - Cylinder 4 Glow Plug Circuit (Q13): Electrical Fault
P0674 - 35-10 - - - Intermittent
16955 - Brake Switch (F): Implausible Signal
P0571 - 35-10 - - - Intermittent
Readiness: 1 3 0 0 0

-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 1C0-907-37x-ESP-F.lbl
Part No: 1C0 907 379 M
Component: ESP FRONT MK60 0102
Coding: 0019970
Shop #: WSC 00001 001 00001

1 Fault Found:
00526 - Brake Light Switch-F
008 - Implausible Signal - Intermittent

-------------------------------------------------------------------------------
Address 08: Auto HVAC Labels: 1M0-820-043.lbl
Part No: 1M0 820 043 E
Component: 1M-CLIMATRONIC X0702
Coding: 00043
Shop #: WSC 06402

No fault code found.

-------------------------------------------------------------------------------
Address 15: Airbags Labels: 6Q0-909-605-VW5.lbl
Part No: 1C0 909 605 A
Component: 39 AIRBAG VW51 0A 0008
Coding: 13113
Shop #: WSC 06401

No fault code found.

-------------------------------------------------------------------------------
Address 17: Instruments Labels: Redir Fail!
Part No: 1M0 920 822 E
Component: KOMBI+WEGFAHRSP VDO V06
Coding: 04104
Shop #: WSC 00000
VSSZZZ1MZ5R056228 SEZ7Z0E2901997

No fault code found.

-------------------------------------------------------------------------------
Address 19: CAN Gateway Labels: 6N0-909-901-19.lbl
Part No: 6N0 909 901
Component: Gateway K<->CAN 0001
Coding: 00006
Shop #: WSC 06402

No fault code found.

-------------------------------------------------------------------------------
Address 46: Central Conv. Labels: 1C0-959-799.lbl
Part No: 1C0 959 799 F
Component: AY Komfortgerát HLO 0004
Coding: 00258
Shop #: WSC 06402

Part No: 1C0959801B
Component: AY Tõrsteuer.FS KLO 0202

Part No: 1C0959802C
Component: AY Tõrsteuer.BF KLO 0202

Part No: 1C0959811A
Component: AY Tõrsteuer.HL KLO 0202

Part No: 1C0959812A
Component: AY Tõrsteuer.HR KLO 0202

1 Fault Found:
01135 - Interior Monitoring Sensors
36-00 - Open Circuit

End ----------------------------------------------------
Última edición por walhala el 11 Mar 2011, 22:08, editado 1 vez en total
Avatar de Usuario
walhala
Nuev@ por aqui
 
Mensajes: 10
Registrado: 15 Ago 2009, 18:36

Re: no entiendo el log,¿alguien me hecha una mano?

Notapor TeteFR el 16 Ene 2011, 20:40

Hola y bienvenido al club.

Lo primero de todo es que lo que has puesto no es un log, es un autoscan del vag-com.

Todos lo errores que te salen son intermitentes menos el de los volumétricos. Mira de borrarlos todos y mirar si te vuelven a salir.
Si te vuelven a salir, los fallos que te salen en el canal engine son:
Sensor de temperatura del motor
Calentador del cilindro 2
Calentador del cilindro 4
Interruptor del pedal de freno

El que te sale en el canal 03 ABS es también debido al interruptor del pedal del freno.

Por el que te sale en el canal 46 confort es un problema de los volumétricos.

Prueba a borrarlos todos y comprueba si te vuelven a salir y nos comentas que tal. Si te vuelven a salir tendrás que cambiar el sensor de temperatura del motor, los calentadores del cilindro numero 2 y 4 y el interruptor del pedal de freno. No es una gasto excesivo y lo puedes hacer tu mismo ya que es muy sencillo cambiar esas piezas.

Saludos!
Avatar de Usuario
TeteFR
Leoner@ de pura raza
 
Mensajes: 5537
Registrado: 18 Abr 2005, 04:52
Coche: Cupra Leon 2.0 TDI 150cv
Agradecido: 245 veces

Re: no entiendo el log,¿alguien me hecha una mano?

Notapor walhala el 17 Ene 2011, 23:00

Gracias por la aclaracion,TeteFR
ahora solo me falta una cosa,lo de los calentadores lo tengo claro
Sensor de temperatura del motor
Interruptor del pedal de freno

Que no se donde estan ni como se cambian
a ver si este finde recopilo herramientas y material y me pongo con ello
(si me atrevo y no es complicado)
Avatar de Usuario
walhala
Nuev@ por aqui
 
Mensajes: 10
Registrado: 15 Ago 2009, 18:36

Re: no entiendo el log,¿alguien me hecha una mano?

Notapor TeteFR el 17 Ene 2011, 23:08

walhala escribió:Gracias por la aclaracion,TeteFR
ahora solo me falta una cosa,lo de los calentadores lo tengo claro
Sensor de temperatura del motor
Interruptor del pedal de freno

Que no se donde estan ni como se cambian
a ver si este finde recopilo herramientas y material y me pongo con ello
(si me atrevo y no es complicado)

No hay de que :ok:
Para el sensor de temperatura en descargas tienes un manual de como cambiarlo y donde está ubicado.
Para el interruptor del pedal de freno tienes que desmontar el bajo volante y mirar en el pedal del freno y veras el interruptor. Si miras en el buscador verás que hay algunos post que hablan de ello. No recuerdo si en descargas también está el manual, pero te puedes pasar por la pagina de fullcustom.es que hay un montón de manuales y está el del cambio del interruptor.

Saludos!
Avatar de Usuario
TeteFR
Leoner@ de pura raza
 
Mensajes: 5537
Registrado: 18 Abr 2005, 04:52
Coche: Cupra Leon 2.0 TDI 150cv
Agradecido: 245 veces

Re: no entiendo el log,¿alguien me hecha una mano?

Notapor walhala el 25 Ene 2011, 21:15

Ahora pregunto yo,es lo mismo el termostato que el sensor d temperatura del motor?
Avatar de Usuario
walhala
Nuev@ por aqui
 
Mensajes: 10
Registrado: 15 Ago 2009, 18:36

Re: no entiendo el log,¿alguien me hecha una mano?

Notapor TeteFR el 25 Ene 2011, 21:20

walhala escribió:Ahora pregunto yo,es lo mismo el termostato que el sensor d temperatura del motor?

No, no es lo mismo.

Saludos!
Avatar de Usuario
TeteFR
Leoner@ de pura raza
 
Mensajes: 5537
Registrado: 18 Abr 2005, 04:52
Coche: Cupra Leon 2.0 TDI 150cv
Agradecido: 245 veces

Re: no entiendo el log,¿alguien me hecha una mano?

Notapor walhala el 25 Ene 2011, 21:49

perdona por ser tan coñazo.entonces sera este:sensor ref 059-919-501-A,
Avatar de Usuario
walhala
Nuev@ por aqui
 
Mensajes: 10
Registrado: 15 Ago 2009, 18:36

Re: no entiendo el log,¿alguien me hecha una mano?

Notapor TeteFR el 25 Ene 2011, 23:57

walhala escribió:perdona por ser tan coñazo.entonces sera este:sensor ref 059-919-501-A,

No hay nada que perdonar, para eso estamos :ok:

Si, esa referencia es del sensor de temperatura y si lo vas a cambiar también sería conveniente que cambiaras la junta torica. Anillo torico para sensor de temperatura de agua: N 90 316 802.

Saludos!
Avatar de Usuario
TeteFR
Leoner@ de pura raza
 
Mensajes: 5537
Registrado: 18 Abr 2005, 04:52
Coche: Cupra Leon 2.0 TDI 150cv
Agradecido: 245 veces

Re: no entiendo el log,¿alguien me hecha una mano?

Notapor walhala el 30 Ene 2011, 22:52

Sensor de temperatura del motor----->cambiado y sin problemas
Calentadores del cilindro 2 y 4 --------->cambiados, pero me sigue saliendo en el cuadro el piloto con una resistencia

Interruptor del pedal de freno--------> cambiado,pero la luz de freno del aleron la llevo encendida de una forma mas tenue y las otras dos estan las muertas q mi pobre abuela

me esta volviendo loko,un dia de estos voy a sacar la maza de 5 kilos y me voy a liar a golpes con el
Avatar de Usuario
walhala
Nuev@ por aqui
 
Mensajes: 10
Registrado: 15 Ago 2009, 18:36

Re: no entiendo el log,¿alguien me hecha una mano?  [solucionado]

Notapor TeteFR el 30 Ene 2011, 23:03

Si te sigue saliendo el error en el cuadro de la resistencia que dices, mira a ver que fallo te sale en el vag-com. Pero por lo que comentas de las luces de freno sigue siendo problema del interruptor de freno, mira también las bombillas y limpia el circuito donde van las bombillas.

Saludos!
Avatar de Usuario
TeteFR
Leoner@ de pura raza
 
Mensajes: 5537
Registrado: 18 Abr 2005, 04:52
Coche: Cupra Leon 2.0 TDI 150cv
Agradecido: 245 veces

Re: no entiendo el log,¿alguien me hecha una mano?

Notapor walhala el 14 Mar 2011, 22:23

la luz del cuadro era el puñetero imteruptor q debia estar mal puesto,lo he movido he borrado el fallo y solucionado
gracias TeteFR por hecharme una mano
Avatar de Usuario
walhala
Nuev@ por aqui
 
Mensajes: 10
Registrado: 15 Ago 2009, 18:36

Re: no entiendo el log,¿alguien me hecha una mano?

Notapor TeteFR el 14 Mar 2011, 22:43

walhala escribió:la luz del cuadro era el puñetero imteruptor q debia estar mal puesto,lo he movido he borrado el fallo y solucionado
gracias TeteFR por hecharme una mano

Me alegro que al final lo hayas solucionado todo :ok:

No hay de que, encantado de haberte servido de ayuda :wink:

Saludos!
Avatar de Usuario
TeteFR
Leoner@ de pura raza
 
Mensajes: 5537
Registrado: 18 Abr 2005, 04:52
Coche: Cupra Leon 2.0 TDI 150cv
Agradecido: 245 veces


Volver a Informática / Interfaces / Diagnosis


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 9 invitados