Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Nuestro mejor punto de apoyo para arreglar los problemas mecánicos, eléctricos y electrónicos de la primera generación de León (1999-2006)

Moderadores: LeonFR.Gz, ArkikomTdi

Favoritos: jdaguilar, NTX
Seguidores: TeteFR, NTX, Jlucas

Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor andrew_mp el 15 Ago 2013, 23:33

Bueno, pues quiero compartir esto con vosotros porque se que a más de uno le interesará bastante. Resulta que hace 2 o 3 años instalé en mi coche la alarma de serie con volumétricos y sirena electrónica autoalimentada, todo perfecto salvo que nunca conseguí hacer funcionar la desactivación de la alarma con el inmovilizador.
Hya muchísima información para las centralitas 1C0 pero muy poca para las 1J0.

Lo que probé hizo que el invento funcionara a medias, es decir, codificando los bits correspondientes con VDSPRO o EASYCCM (mucho más fácil este último), conseguimos que la alarma no se desactive al abrir con la llave, pero pasados 15 segudos salta hagamos lo que hagamos.

Hoy me ha dado por volver a intentarlo y lo he conseguido, un poco a lo bestia pero ha funcionado.
En las 1C0, hay que cablear desde el pin 12 del conector verde del cuadro, al pin 6 del conector de 15 pines de la confort.

Resulta que en las 1J0, el pin 6 es el que se usa para nuestra querida sirena electrónica. Lo que he hecho ha sido probar todos los pines libres uno por uno y al cuarto o quinto intento la alarma se ha desconectado!! El pin a cablear en la confort es el pin 5, es decir del pin 12 del conector verde del cuadro al pin 5 del conector de 15 pines de la confort.

He hecho varias pruebas y funciona a la perfección:

1- abro con la llave y pongo el contacto, la alarma se apaga para siempre.
2- Abro con la llave y doy contacto con una llave que no está casada, la alarma salta inmediatamente sin esperar los segundos de cortesía que nos da para meter la llave, saco esa llave con la alarma sonando y meto la llave buena, la alarma se apaga.

Decir que como es de noche y no quiero hacer ruido, he hecho todas las pruebas con el fusible de la sirena quitado, por lo que sabía que saltaba por los intermitentes.

Mañana repetiré las pruebas con la sirena conectada, pero vamos, debería funcionar perfectamente igual.

Mañana me paso por la seat a comprar un pin para dejar el cable bien puesto, que lo he hecho con el cable pelado.

Espero que a más de uno le sirva esto, que seguro que sí, me ha costado tanto que he venido corriendo a compartirlo con vosotros, lo daba ya por imposible :cuñao:



Saludos!!
Última edición por andrew_mp el 19 Ago 2013, 09:07, editado 1 vez en total

En este mensaje, andrew_mp ha recibido 7 agradecimientos de:
carbu (16 Ago 2013, 02:12), Dcero (16 Ago 2013, 12:50), giorgioBCN (26 Nov 2013, 23:48), goyodesanctis (20 Ago 2013, 21:13), JoseLu (16 Ago 2013, 00:22), pirrol (21 Ago 2013, 15:11), tonecho (16 Ago 2013, 11:55)
Avatar de Usuario
andrew_mp
Gurú de los leones
 
Mensajes: 3481
Registrado: 26 Dic 2009, 03:00
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 135 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor JoseLu el 16 Ago 2013, 00:22

Seguire este post atentamente.
Saludos

En este mensaje, JoseLu ha recibido un agradecimiento de:
andrew_mp (19 Ago 2013, 11:26)
Avatar de Usuario
JoseLu
Aqui + que con la novi@
 
Mensajes: 934
Registrado: 03 Feb 2005, 22:34
Ubicación: Valencia
Agradecido: 21 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor andrew_mp el 16 Ago 2013, 00:54

Por cierto, antes en los bloques de medición del vagcom, en la primera casilla del grupo 16 de la confort me ponía: inmob key recog - not installed; y ahora sin contacto y con llave no casada pone NO, y con la llave buena pone YES.

Saludos
Adjuntos

uploadfromtaptalk1376607207115.jpg
Avatar de Usuario
andrew_mp
Gurú de los leones
 
Mensajes: 3481
Registrado: 26 Dic 2009, 03:00
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 135 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor carbu el 16 Ago 2013, 02:12

Pero que grande que eres jajajajaja.. Hasta qué no lo has conseguido no has parado; vi el whatsapp pero ya no son horas de responderte por ahí.. Enhorabuena fenómeno :ok:..

Saludos..

En este mensaje, carbu ha recibido un agradecimiento de:
andrew_mp (16 Ago 2013, 15:47)
Avatar de Usuario
carbu
Cansin@ de los leones
 
Mensajes: 6164
Registrado: 02 Mar 2006, 13:00
Ubicación: Malaga
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 69 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor tonecho el 16 Ago 2013, 11:58

Eres un fenómeno!! Muchas gracias por compartirlo con todos. :ok:

Un saludo ;)

En este mensaje, tonecho ha recibido un agradecimiento de:
andrew_mp (16 Ago 2013, 15:48)
Avatar de Usuario
tonecho
Asidu@ en la selva
 
Mensajes: 107
Registrado: 20 Ene 2010, 14:18
Coche: Leon MK3 2.0 TSI Cupra 310cv
Agradecido: 11 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor andrew_mp el 16 Ago 2013, 12:04

Tengo que decir que he conectado la sirena esta mañana y no me funciona. Imagino que ha muerto al haber ido probando pin a pin, aunque no se si es la confort lo que está mal. A vosotros no os debería ocurrir nada al ir a tiro fijo al pin 5.
De todas formas probaré con otra confort más tarde y os comento.

Contaba con que pudiera ocurrir un cortocircuito así al probar a lo loco, imagino que es el precio a pagar por haber encontrado el pin jaja, peor hubiera sido que se me fundiera el cuadro xD.

Un saludo
Avatar de Usuario
andrew_mp
Gurú de los leones
 
Mensajes: 3481
Registrado: 26 Dic 2009, 03:00
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 135 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor andrew_mp el 16 Ago 2013, 12:35

Pues nada, la sirena ha muerto :(.

Al menos el funcionamiento de la alarma es perfecto, ahora a ver si encuentro otra sirena baratita y listo.

Un saludo.
Avatar de Usuario
andrew_mp
Gurú de los leones
 
Mensajes: 3481
Registrado: 26 Dic 2009, 03:00
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 135 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor andrew_mp el 16 Ago 2013, 13:04

Pues no se como ni por qué pero ha vuelto a funcionar por la cara, lo mismo se había descargado mientras probaba con el fusible quitado :D

Saludos
Avatar de Usuario
andrew_mp
Gurú de los leones
 
Mensajes: 3481
Registrado: 26 Dic 2009, 03:00
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 135 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor tonecho el 17 Ago 2013, 11:17

Compañero, anímate a subir un vídeo para que podamos ver la hazaña al completo!! :cool:

Un saludo ;)
Avatar de Usuario
tonecho
Asidu@ en la selva
 
Mensajes: 107
Registrado: 20 Ene 2010, 14:18
Coche: Leon MK3 2.0 TSI Cupra 310cv
Agradecido: 11 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor andrew_mp el 17 Ago 2013, 12:20

tonecho escribió:Compañero, anímate a subir un vídeo para que podamos ver la hazaña al completo!! :cool:

Un saludo ;)

El lunes me llega a la seat el pin que necesito para dejar el cable bien puesto ya (las pruebas las hice con un cable pelao sujetandolo mientras le doy al mando y eso). Cuando ponga el cable que va del cuadro a la confort en su sitio hago video y lo subo (el lunes o el martes) :ok:

Saludos
Avatar de Usuario
andrew_mp
Gurú de los leones
 
Mensajes: 3481
Registrado: 26 Dic 2009, 03:00
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 135 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor JoseLu el 17 Ago 2013, 14:47

Esperando ese video. .
Avatar de Usuario
JoseLu
Aqui + que con la novi@
 
Mensajes: 934
Registrado: 03 Feb 2005, 22:34
Ubicación: Valencia
Agradecido: 21 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor pumuki11 el 18 Ago 2013, 11:09

eres una maquina, a la espera de ese video.

En este mensaje, pumuki11 ha recibido un agradecimiento de:
andrew_mp (19 Ago 2013, 11:25)
Avatar de Usuario
pumuki11
Nuev@ por aqui
 
Mensajes: 43
Registrado: 12 Nov 2012, 11:38
Coche: Leon MK3 1.6 TDI CR 90cv
Agradecido: 2 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor jdaguilar el 18 Ago 2013, 15:30

Una gran noticia, estaba casi seguro que esto podia hacerse algún día. En cuanto acabe las vacaciones me pondré manos a la obra y muchas gracias por compartirlo.

En este mensaje, jdaguilar ha recibido un agradecimiento de:
andrew_mp (19 Ago 2013, 11:25)
Avatar de Usuario
jdaguilar
Leoner@ avanzad@
 
Mensajes: 428
Registrado: 25 Feb 2006, 15:04
Coche: Leon MK3 2.0 TDI CR 150cv
Agradecido: 28 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor joeloza el 18 Ago 2013, 19:15

Me alegro que lo hayas conseguido y gracias por el aviso.
Mi fiera cupra SDi R: viewtopic.php?f=13&t=11443
Usuario nº 2893.
Vendo Kit FR negro

En este mensaje, joeloza ha recibido un agradecimiento de:
andrew_mp (19 Ago 2013, 11:25)
Avatar de Usuario
joeloza
Gurú de los leones
 
Mensajes: 3384
Registrado: 21 Abr 2004, 16:00
Ubicación: Por el Vinalopó
Coche: Leon MK1 1.9 SDi 68cv
Agradecido: 23 veces

Re: Desactivación de alarma por inmo en 1J0, [CONSEGUIDO]

Notapor andrew_mp el 19 Ago 2013, 09:06

Aquí tenéis el video que os prometí, al final resulta que tenía un pin que me había sobrado de otra vez así que lo hice anoche:


Saludos!

En este mensaje, andrew_mp ha recibido un agradecimiento de:
tonecho (19 Ago 2013, 11:28)
Avatar de Usuario
andrew_mp
Gurú de los leones
 
Mensajes: 3481
Registrado: 26 Dic 2009, 03:00
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 135 veces

Siguiente

Volver a Leon I - Mecánica / Electricidad / Electrónica


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 19 invitados