Problemas con la web de la última semana

Foro donde exponer problemas de la Web o sugerencias para mejorar nuestra / vuestra comunidad.
Seguidores: alfonsin, BhEaN

Problemas con la web de la última semana

Notapor BhEaN el 01 Sep 2014, 01:07

Buenas,

Por fin puedo escribir éste post después de ésta horrible semana que hemos pasado sin poder acceder a la web!
Y como ha sido una situación absolutamente increible y completamente ajena a nosotros, os la intentaré resumir con el mayor detalle posible para que sepais porqué hemos estado una semana entera sin acceso a la web.

Como se indicaba en el mensaje que aparecía al intentar acceder a la web durante ésta semana pasada, el domingo pasado (dia 24 de agosto) nuestro servidor dejó de funcionar aproximadamente a las 13:00...

Recibí avisos de los sistemas de monitorización que tenemos, así como de varios de vosotros (muchísimas gracias, como siempre) indicándome que no se podía acceder a la web, por lo que tras una prueba rápida desde el movil (no me encontraba en mi casa, ni siquiera en mi ciudad en ese momento) vi que efectivamente no se podía acceder.

A diferencia de la mayoría de los demás foros y webs, nosotros disponemos de un servidor dedicado únicamente para nosotros, el cual administramos y gestionamos al 100% sin necesitar internvención de ningún tipo por parte de terceras personas desde 2009. Ésto es así precisamente para evitar problemas de rendimiento en servidores en los que "conviven" al mismo tiempo centenares de webs, problemas de dependencia de asistencia poco efectiva, etc.

Ésto tiene innumerables ventajas, pero tiene el "inconveniente" de que todo (absolutamente todo) lo que concierne a éste servidor es únicamente cosa nuestra. Por lo tanto, hasta que no volví a casa esa noche no pude ponerme a solucionar el problema...

Pero al comenzar con el tema esa misma noche, enseguida pude ver que el "problema" era el más grave de todos los que podíamos haber sufrido...

Al conectarme al servidor para ver qué había pasado, vi que estaba COMPLETAMENTE VACIO. Todo el servidor estaban como "de fábrica", únicamente con el sistema operativo, como si lo acabáramos de contratar en ese mismo momento.

Era imposible.... por lo que después de pellizcarme para ver si estaba soñando, y ver que efectivamente el servidor estaba totalmente vacio, supuse que habría habido algun problema en la empresa donde tenemos contratado el servidor, y que por algun motivo le habian asignado nuestra IP a otro servidor que no era el nuestro.

La empresa de hosting donde tenemos nuestro servidor es OVH, una empresa francesa que opera en España tambien desde hace mucho tiempo, y con la que llevo trabajando tanto de forma personal para mis proyectos, como para el Club y tambien para mi trabajo desde hace muchísimos años.

Intenté llamarles por teléfono varias veces, y al no cogerme el teléfono, abrí el correo para enviarles un email... y al hacerlo vi que tenía yo un email de ellos en el que se decía algo así como "gracias por contratar un servidor con nosotros, blablablabla, su servidor está recién instalado y listo para usar, blablablabla". Es decir, el email que se envia automáticamente cuando uno contrata un servidor dedicado por primera vez...

:pensando:

Tras varios emails sin respuesta, llamadas que no me cogieron, etc... conseguí poner la incidencia, y después de 2 dias sin saber NADA (y con nuestra web sin funcionar mientras tanto, obviamente) al fin me respondieron, diciéndome que habian detectado un fallo en los discos duros del servidor, así que los habian cambiado y habian reinstalado el sistema operativo de nuevo.

:shock: :shock:

No me podía creer lo que estaba leyendo!

Nuestro servidor cuenta con 2 discos duros replicados, de forma que se usan los 2 al mismo tiempo, y cada uno es una "copia" del otro, de forma que si por algún motivo uno de los discos fallara, el sistema seguiría funcionando sin problemas con el otro, y nadie (excepto los administradores) se darían cuenta. En ese caso, se sustituiría el disco duro defectuoso por otro, y automáticamente se volvería a replicar todo el contenido del otro disco en el nuevo, continuando el sistema sin problemas y de nuevo con 2 discos como al principio, sin que haya sido necesario ni reiniciar ni perder ni un segundo de conexión...

Esta gente decía que habian fallado LOS DOS discos, y por eso nos los habian cambiado, perdiendo TODO lo que teníamos en el servidor desde 2009.

La probabilidad de que LOS DOS DISCOS fallen exactamente en el mismo momento son prácticamente imposibles, por lo que obviamente es MENTIRA, y lo que pasa es que alguno de sus técnicos la cagaron, y se cargaron nuestro servidor.... por lo que sin nuestro consentimiento y sin ningun aviso previo (tal y como estipula en el contrato que debían haber hecho) eliminaron TODOS nuestros datos.

He estado dias protestando, exigiendo responsabilidades, pidiendo explicaciones, etc... pero ésta gentuza no solo no responde al 90% de las preguntas, sino que cuando lo hace, lo hace con mentiras o justificando su actuación con cláusulas de la "letra pequeña" de los contratos para que no podamos exigirles responsabilidades legalmente...

Por lo tanto, hemos pasado la última semana configurando de nuevo todo el servidor, así como todos los demás sevicios (aparte de la web) que teníamos en él (correo, calendarios, backups, recordatorios, etc).

La web ya está operativa desde éste momento, aunque los archivos adjuntos (imágenes, videos, archivos, etc) tardarán unos dias en aparecer, ya que son muchísimos gigabytes de información, y tardaré un poco en terminar de subirlos todos al nuevo servidor... (estan subiendo desde hace dias de forma ininterrumpida, por lo que a lo largo de ésta semana irán apareciendo automáticamente hasta que ya esten todos).

Las direcciones de email de los socios (me refiero al correo de @clubseatleon.net) aún no está restaurado, pero espero tenerlo listo en un par de dias. No os preocupeis, ya que aunque no podais acceder, los emails que os hayan estado enviando éstos dias no se han perdido, y podreis acceder a ellos en cuanto el webmail esté de nuevo configurado.

Pero por si todos éstos problemas fueran poco, y debido a un error (culpa mia) con las copias de seguridad, la última de éstas copias de seguridad que tenemos es de hace 2 semanas, por lo que hemos perdido toda la actividad que haya habido en el foro durante éstas últimas 2 semanas (posts, registros de usuarios, mensajes privados, etc).

Así que el foro está en éste momento (dia 31 de agosto) tal y como estaba el dia 11 de éste mismo mes.
:(

Siento muchísimo que haya sucedido ésto, ya se estan tomando a cabo todas las acciones necesarias para que no vuelva a pasar jamás... pero ahora mismo solo puedo pediros disculpas por la pérdida de ésta información, y seguir trabajando en la recuperación de todo el sistema tal y como estaba antes de que todo ésto pasara...

Saludos,

PD: Aprovecho para deciros que, ya que hemos tenido que volver a montar todos los sistemas desde cero, configurando todo y restaurando después la información, y dado que ésto es una tarea larga y lleva bastante tiempo, hemos aprovechado para hacerlo en un nuevo servidor más potente y moderno que el que teníamos antes, que después de todos éstos años ya estaba un poco obsoleto (hace 5 años que lo tenemos). Pero éste nuevo servidor es algo más caro, y aunque tengo algunas ideas para poder rentabilizarlo sin que suponga ningun esfuerzo para nosotros (ofreciendo hosting a otros Clubs más pequeños, por ejemplo), de momento ha supuesto un esfuerzo considerable para nuestra "tesorería", por lo que os agradeceríamos enormemente que os hiciérais socios aquellos que no lo sois aún, y que renovarais vuestras suscripciónes aquellos que lo sois pero que estan a punto de caducar. Muchísimas gracias a todos!
:ok:
Seat Leon 1.9TDI 150cv FR Special Edition (Ver galería)
Nissan 370z 3.7 v6 344cv Nismo (Ver galería)
Te explicaré por qué estás aquí. Estás porque sabes algo, aunque lo que sabes no lo puedes explicar. Pero lo percibes, ha sido así durante toda tu vida. Algo no funciona en el mundo. No sabes lo que es, pero ahí está, como una astilla clavada en tu mente, y te está enloqueciendo.

En este mensaje, BhEaN ha recibido 15 agradecimientos de:
benellifr (02 Sep 2014, 18:28), BoGuS (01 Sep 2014, 19:12), Cantona (01 Sep 2014, 15:43), Carbono79 (02 Sep 2014, 08:37), elrey (02 Sep 2014, 01:04), JAVI_BOSS (05 Sep 2014, 18:43), Juan Fran (05 Sep 2014, 23:58), lydiafr150 (07 Sep 2014, 19:27), Masa5891 (01 Sep 2014, 10:58), pecesburgo (02 Sep 2014, 00:33), pirrol (01 Sep 2014, 11:39), Raul_Amon (01 Sep 2014, 16:16), Ronyflorin (03 Sep 2014, 00:11), santi_vlc (02 Sep 2014, 09:01), toledoman (01 Sep 2014, 16:20)
Avatar de Usuario
BhEaN
Staff Admin
 
Mensajes: 25013
Imágenes: 35
Registrado: 29 Sep 2005, 12:11
Ubicación: Madrid
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 1238 veces

Re: Problemas con la web de la última semana

Notapor BhEaN el 01 Sep 2014, 01:37

Por supuesto, si durante estos dias encontrais algun error o problema... comentarlo por aquí tambien para que podamos solucionarlo, que se nos puede haber pasado algo que no hayamos visto...
:ok:

Saludos,
Seat Leon 1.9TDI 150cv FR Special Edition (Ver galería)
Nissan 370z 3.7 v6 344cv Nismo (Ver galería)
Te explicaré por qué estás aquí. Estás porque sabes algo, aunque lo que sabes no lo puedes explicar. Pero lo percibes, ha sido así durante toda tu vida. Algo no funciona en el mundo. No sabes lo que es, pero ahí está, como una astilla clavada en tu mente, y te está enloqueciendo.

En este mensaje, BhEaN ha recibido un agradecimiento de:
leon44 (06 Sep 2014, 00:19)
Avatar de Usuario
BhEaN
Staff Admin
 
Mensajes: 25013
Imágenes: 35
Registrado: 29 Sep 2005, 12:11
Ubicación: Madrid
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 1238 veces

Re: Problemas con la web de la última semana

Notapor benavides1987 el 01 Sep 2014, 02:46

Bueno!! valla semana mas larga jajaja, lo importante es que ya estamos aquí de vuelta!! saludos!

En este mensaje, benavides1987 ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 02:48)
Avatar de Usuario
benavides1987
Nuev@ por aqui
 
Mensajes: 10
Registrado: 21 Abr 2014, 01:30
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 1 veces

Re: Problemas con la web de la última semana

Notapor sebasresa el 01 Sep 2014, 02:54

Animo BhEaN... La espera es lo de menos, lo importante es reunirnos de nuevo, e de decirte que este caso de OVH lo e vivido igual, igual que tu... Mismo caso... Y paso sobre estas mismas fechas en 2012... Y nada comentaron lo de los 2 discos duros y mandaron el e-mail y se quedaron tan panchos.

Saludos y animo maquina.

Gracias por todo BhEaN
No Corro Con El Coche... Yo Vuelo Bajo...

En este mensaje, sebasresa ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 08:10)
Avatar de Usuario
sebasresa
Mi Leon me tiene miedo
 
Mensajes: 2285
Imágenes: 0
Registrado: 15 Nov 2008, 23:04
Ubicación: Valencia
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 35 veces

Re: Problemas con la web de la última semana

Notapor knight12 el 01 Sep 2014, 04:18

Siempre ahí!!!!![THUMBS UP SIGN][THUMBS UP SIGN].
Un saludo!!!!!!

En este mensaje, knight12 ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 08:10)
Avatar de Usuario
knight12
Aqui + que con la novi@
 
Mensajes: 653
Registrado: 20 Feb 2009, 16:16
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 5 veces

Re: Problemas con la web de la última semana

Notapor Salo13fda el 01 Sep 2014, 07:58

Trabajo enorme y duro por parte del administrador y supongo (y espero) que te ayudarán :o. Gracias @BhEaN

En este mensaje, Salo13fda ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 08:10)
Avatar de Usuario
Salo13fda
Primeros Pasos
 
Mensajes: 59
Registrado: 17 Abr 2014, 21:39
Ubicación: Madrid
Coche: Leon MK3 1.5 TSI 150cv
Agradecido: 10 veces

Re: Problemas con la web de la última semana

Notapor soyivanhoe69 el 01 Sep 2014, 08:15

Me alegra que todo se vaya solucionando, enhorabuena a todo el equipo y la cantidad de horas y quebraduras de cabeza que habreis tenido con todo este tema. Buen trabajo. :ok: :reverencia:

En este mensaje, soyivanhoe69 ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 10:12)
Avatar de Usuario
soyivanhoe69
Leoner@ habitual
 
Mensajes: 357
Registrado: 09 Jun 2009, 20:51
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 12 veces

Re: Problemas con la web de la última semana

Notapor _Juanky_ el 01 Sep 2014, 08:24

Vaya tela con estos de OVH.. Al menos, ya estamos todos aqui de nuevo y leyendonos que es lo mas importante! Poco a poco todo volvera a estar operativo y seguiremos disfrutando de CPSL. Un saludo y un enorme curro como siempre, BhEaN !
Seat Leon TDI 110Cv Sport (ASV) Mi Galería: viewtopic.php?f=13&t=44891&hilit=juanky

R135
└┼┼┤
_246

En este mensaje, _Juanky_ ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 10:12)
Avatar de Usuario
_Juanky_
Leoner@ de pura raza
 
Mensajes: 4573
Imágenes: 0
Registrado: 22 May 2008, 23:32
Ubicación: Valencia
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 66 veces

Re: Problemas con la web de la última semana

Notapor jpmjp el 01 Sep 2014, 08:59

Se podría decir de todo a esos de la empresa del servidor y muchas cosasmas, pero después de lo leído solo puedo decir.
GRACIAS BhEaN

En este mensaje, jpmjp ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 10:12)
Avatar de Usuario
jpmjp
Asidu@ en la selva
 
Mensajes: 198
Registrado: 18 Mar 2012, 20:38
Coche: Leon MK1 1.8 20v 125cv
Agradecido: 18 veces

Re: Problemas con la web de la última semana

Notapor Karlosmad el 01 Sep 2014, 09:26

Buenos días,

Se ha hecho larga la espera. Era raro conectarse y ver el cartelito, pero merece la pena ver que está todo de nuevo operativo y echando a andar. Gracias a todos y especialmente a @BhEaN por el esfuerzo realizado.

Saludos.
2003-2017 Leon MKI 1.9 TDI 90cv FR/Cupra
2017- Leon MK3 2.0 TDI 150cv FR

En este mensaje, Karlosmad ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 10:12)
Avatar de Usuario
Karlosmad
Leoner@ habitual
 
Mensajes: 349
Registrado: 10 May 2006, 19:12
Ubicación: Alkala H. (Madrid)
Coche: Leon MK3 2.0 TDI CR 150cv
Agradecido: 11 veces

Re: Problemas con la web de la última semana

Notapor CarlosTSi el 01 Sep 2014, 09:29

Muchísimas gracias @BhEaN por solucionarlo de nuevo, vaya panda de incompetentes los de OVH....
Cupra R 300 DSG

En este mensaje, CarlosTSi ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 10:12)
Avatar de Usuario
CarlosTSi
Cansin@ de los leones
 
Mensajes: 7395
Registrado: 16 Jul 2014, 18:14
Ubicación: Barcelona
Coche: Leon MK3 2.0 TSI Cupra 300cv
Agradecido: 937 veces

Re: Problemas con la web de la última semana

Notapor Parte el 01 Sep 2014, 09:32

Bufff menudo lío que han montado los de OVH. Yo también tengo con ellos contratado y por ahora bien pero una liada como esta...
Pero bueno, ya estamos otra vez atope para recuperar el foro.

En este mensaje, Parte ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 10:12)
Avatar de Usuario
Parte
Nuev@ por aqui
 
Mensajes: 5
Registrado: 01 Sep 2014, 09:24
Agradecido: 1 veces

Re: Problemas con la web de la última semana

Notapor elCalvo el 01 Sep 2014, 10:00

Suscribo lo dicho por los compañeros: muchas gracias por todo el trabajo a contrarreloj.
Y ahora, a darle vida al foro, que es lo que importa.

P.D.: En cuenta me sea posible haré la aportación correspondiente y me uniré al Club como socio. Ahora me es literalmente imposible.

En este mensaje, elCalvo ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 10:13)
Avatar de Usuario
elCalvo
Aqui + que con la novi@
 
Mensajes: 941
Imágenes: 0
Registrado: 03 Ago 2013, 20:36
Ubicación: Sierra Norte de Madrid
Coche: Leon MK1 1.9 TDI 110cv
Agradecido: 178 veces

Re: Problemas con la web de la última semana

Notapor LionMk1 el 01 Sep 2014, 10:13

Muchas gracias @BhEaN por la currada, se lo que es pasar por eso y no se lo deseo a nadie.

En este mensaje, LionMk1 ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 10:18)
Avatar de Usuario
LionMk1
Nuev@ por aqui
 
Mensajes: 29
Registrado: 22 Sep 2012, 12:36
Coche: Leon MK1 1.9 TDI 130cv
Agradecido: 2 veces

Re: Problemas con la web de la última semana

Notapor santi_vlc el 01 Sep 2014, 10:24

Yo ya pensaba que estabais de juerga........





P.D: buen trabajo BhEaN !!!
Adjuntos

uploadfromtaptalk1409559802434.jpg
uploadfromtaptalk1409559802434.jpg (40.53 KiB) Visto 3693 veces
Imagen

En este mensaje, santi_vlc ha recibido un agradecimiento de:
BhEaN (01 Sep 2014, 10:26)
Avatar de Usuario
santi_vlc
Leoner@ mayor del reino
 
Mensajes: 1207
Registrado: 03 Feb 2012, 15:56
Ubicación: Valencia
Coche: Leon MK1 1.9 TDI 150cv
Agradecido: 134 veces

Siguiente

Volver a Problemas y sugerencias de la web


Temas similares


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados